Is there a minimum compatibility requirement?

Printable View