×

Discussion Board

Search:

Type: Posts; User: colomboe; Keyword(s):

Search: Search took 0.01 seconds.

  1. Thread: Asha app icon

    by colomboe
    Replies
    5
    Views
    3,306

    Re: Asha app icon

    Ok, thanks!
  2. Thread: Asha app icon

    by colomboe
    Replies
    5
    Views
    3,306

    Asha app icon

    Hello,

    I'm developing a Java application for Nokia Asha (testing on a Asha 310). I'm facing some problems with the application icon. I've followed the instructions here:...
  3. Re: Qudpsocket readDatagram get null in QHostAddress on Belle FP1?(at least 808 purev

    This code is very similar to my Dukto code :-) that is suffering for the exactly same problem on all the Belle FP1 updated devices. I'm looking for a way to workaround it and asking Nokia for...
  4. Replies
    2
    Views
    889

    Re: Missing headers

    Yes, actually I solved removing and reinstalling all the Qt SDK. I think the problem is a bug in the installer/update manager.
  5. Replies
    2
    Views
    889

    Missing headers

    Hello everybody!

    I'm compiling an updated version of my Symbian^1 application, the only change is the application icon. It always compiled fine with Qt SDK targeting Symbian^1 with Qt 4.7.

    Now...
  6. Replies
    12
    Views
    10,027

    Re: SVG Converter (Beta)

    I'm encountering a problem with the converter. I've designed a SVG icon with Inkscape for my application, the I converted it to the SVN-Tiny format with th SVG Converter 0.9.5 and all is OK. If I...
  7. Re: About Launchpad, Developer account registration never gets processed!

    I've also sent my request 10 days ago and I didn't received any answer.
  8. Replies
    9
    Views
    1,622

    Re: Progress dialog on startup

    I've solved the problem by instantiating and showing the progress dialog after the MainWindow.show() method in main.cpp. For a complete example you can see my blog post here:...
  9. Replies
    9
    Views
    1,622

    Re: Progress dialog on startup

    Yes, it appears to be as you said. Anyway, using exec in the MainWindow constructor locks the application and neither the MainWindow nor the progress dialog are shown...

    Could you provide me an...
  10. Replies
    9
    Views
    1,622

    Re: Progress dialog on startup

    I've made a simple testa application, starting from the QtCreator template. As my previous application, it works fine on the simulator but not on the phone.

    Here is the source code.

    main.cpp
    ...
  11. Replies
    9
    Views
    1,622

    Re: Progress dialog on startup

    Thanks divanov for your advice, but it doesn't works even with processEvents...

    Do you know where I can found any example about this?
  12. Replies
    9
    Views
    1,622

    Progress dialog on startup

    Hello,

    I'm currently porting my Qt application to Symbian and I'm facing a problem.

    What I want to do is show a progress dialog just after the main window is shown and keep it active while...
  13. Replies
    7
    Views
    1,464

    Re: Symbian-style List

    Hello,

    I've done a custom widget and I use it as a ItemWidget in my ListWidget. It now looks like the symbian list I wanted.

    Anyway, using it you can immediatly feel it isn't native as it...
  14. Replies
    7
    Views
    1,464

    Re: Symbian-style List

    Thanks Dan for you reply. I'll try your solution soon, but before I've to figure out how to create a custom widget, I'm quite a newbie for QT...
  15. Replies
    7
    Views
    1,464

    Symbian-style List

    Hello

    I'm trying to develop an application for Symbian^1 with QT. I'd like to make a window with a list of entries like all standard symbian applications. For example like this:...
  16. Replies
    4
    Views
    7,490

    Re: Bluetooth activation on S60

    I use some of the functions on that list but the system never prompts the user with a dialog. The same doesn't happen in the S40 emulator, where di dialog is correctly shown.

    For this reason I...
  17. Replies
    4
    Views
    7,490

    Re: Bluetooth activation on S60

    Ok.

    So you can confirm that there is no way to activate bluetooth directly from my j2me application? The user must manually activate it through the symbian bluetooth applet?

    Thanks!
  18. Replies
    4
    Views
    7,490

    Bluetooth activation on S60

    Hi all,

    I'm developing a simple J2ME bluetooth application. I've deployed it on a Symbian S60 3rd edition phone (E65).
    If I enable bluetooth before starting my application everything seems...
Results 1 to 18 of 18
×