×

Discussion Board

Search:

Type: Posts; User: ivanlitovski; Keyword(s):

Page 1 of 3 1 2 3

Search: Search took 0.01 seconds.

  1. Replies
    4
    Views
    2,843

    Re: UID cockup question

    Thanks for your replies. I've published with a new UID. Since users are not seeing the update in the Nokia Store client, what would be the right way for them to get the update?
  2. Replies
    4
    Views
    2,843

    UID cockup question

    Hi,

    As we've known for a while, the *Unique* IDs (UID) ended up being not-so-unique after a monumental cockup @Nokia. While Symbian Signed (a serious organisation) was managing this - for over 10...
  3. Replies
    597
    Views
    124,115

    Re: Ovi reports not working?

    Hi,

    I am having problems accessing reports in the last few days. Other parts of the publishing tool appear to work ok, but reports just never come up. When I click on Reports, the page fluff comes...
  4. Re: Report is back but shows unbelievable low figure

    Same here. Perhaps this is another glitch or transient state while reports are being fixed?
  5. Application to join LaunchPad - no response after some weeks...

    I've applied to join launchpad a few weeks ago, but haven't heard back.

    If I go back to the "join launcpad" page, it says I'll be notified via email when the application has been reviewed.

    Is...
  6. Replies
    597
    Views
    124,115

    Re: Ovi reports not working?

    I know, I did say "sort of"...



    Doesn't matter really, but you make an interesting point. I haven't seen that happen in either 2009 or 2010.

    Also, I wonder how could this be true if...
  7. Replies
    597
    Views
    124,115

    Re: Ovi reports not working?

    Well spotted. It does seem to be related to revenue payment calculations.

    The good news is in my invoice which arrived this morning. I got a pretty big payment, which covers more than a half of...
  8. Re: Alert! Website exist that distributes your paid content for free!

    This is an old story, "urgently escalated" to senior management about two years ago, but things just went from bad to worse over time. This is something many of us have learned to accept and live...
  9. Re: Alert! Website exist that distributes your paid content for free!

    Due to a bug in forum software, my reply was shown as if it was posted before the original message. I have reposted my reply below.
  10. Replies
    597
    Views
    124,115

    Re: Ovi reports not working?

    This reminds me of a situation at my first job while I was a student, in the nineties. They used flat text files and spreadsheets instead of proper databases and the code used to break all the time...
  11. Replies
    597
    Views
    124,115

    Re: Ovi reports not working?

    Thanks Andrew, you are really making a difference here.
  12. Replies
    0
    Views
    2,104

    Inflated revenue fix

    Just to note that I have reported this problem to developer support in May 2011, so it's a bit strange that it has been "discovered" at the end of November.

    Anyway, it's good to see this fixed.
    ...
  13. Replies
    7
    Views
    1,729

    Re: How to set system volume?

    I did, and again this has nothing to do with what I asked. Are you a robot?
  14. Replies
    7
    Views
    1,729

    Re: How to set system volume?

    Thanks Rahul, but this is not what I was asking.

    First, I am not using QMediaPlayer, but QAudioOutput. Second, the question was how to set SYSTEM-WIDE volume.

    Setting system volume anybody?
  15. Replies
    31
    Views
    5,524

    Re: Payment Less And Less!!!

    No. 30% of ALL revenue SINCE 2009. Let me rephrase that: more than 30% of the my cumulative revenue is in the "gap". That is: cumulative_payments / cumulative_estimates = 0.7. I am excluding current...
  16. Replies
    31
    Views
    5,524

    Re: Payment Less And Less!!!

    Same situation here. Revenue raughly flat in the last few months, but payments silly small.

    At this moment, over 30% of all my revenue since 2009 has not been paid, even though my sales have been...
  17. Re: Can't login to publisher area - connection timed out

    Just to note that the this alert was posted on Oct 20th, some 25 days ago. I didn't think it possible that it refers to the current problem.
  18. Re: Can't login to publisher area - connection timed out

    I got in now after trying a few more times.
  19. Can't login to publisher area - connection timed out

    Since some time on Sunday, I can't login to publisher area. All seems to go well, but once I submit the password the connection hangs for a minute or two and then times out. Don't have any such...
  20. Re: Connection from Qt Creator to N9 doesn't work

    Have you read my post?
  21. Replies
    7
    Views
    1,729

    How to set system volume?

    Since QAudioOutput does not provide any volume control (!?!?!?), I am trying to find a way to set system-wide volume. So far, no luck. Any help appreciated.

    Thanks
  22. Re: Connection from Qt Creator to N9 doesn't work

    No, this is definitely a bug. If you disable developer mode once, re-enabling it doesn't restart the sshd server.

    On that note, how can I start the sshd manually? The usual /etc/init.d/ scripts or...
  23. Replies
    2
    Views
    996

    Audio on Harmattan QtSDK QEmu

    Hi,

    My app uses audio via QAudioOutput. When I try to run the application via Qt Creator, I get the following message:

    "Unable to create a connection to the pulseaudio context"

    Any help...
  24. Re: Anybody else noticing the reports are not working?

    Does anybody have up-to-date data or are we the unlucky few?
  25. Replies
    16
    Views
    6,800

    Re: In-App Purchase

    Well, they sure did jump, but have not landed yet.
Results 1 to 25 of 67
Page 1 of 3 1 2 3