×

Discussion Board

Search:

Type: Posts; User: t3jomi00; Keyword(s):

Search: Search took 0.00 seconds.

  1. Re: Memory leak problem in http interface with Symbian Belle

    I resolved problem. When I build Webclient project using new Symbian Belle SDK, there doesn't any problem with HTTP. Earlier I use 5.0 SDK.
  2. Re: Memory leak problem in http interface with Symbian Belle

    I made workaround. Fortunately application is implemented using client/server architecture and http is started from server side. I just close server, when connection is lost with...
  3. Re: Memory leak problem in http interface with Symbian Belle

    Thanks for you information. It looks very simply. Maybe I can try to use that code. There is still some question about TCP/IP. How it works with SLL?
  4. Re: Memory leak problem in http interface with Symbian Belle

    I made bug report.
    Session is closed and re-opened every single time. I have no possibilities to close connection totally when connection not needed or some thinks goes wrong. If it should be do...
  5. Re: Memory leak problem in http interface with Symbian Belle

    There isn't any effect when increasing heap size from 1 MB to 4 MB. Software crash after 44 post. That is big problem to us, because we use that example code in customer project. Is there any other...
  6. Re: Memory leak problem in http interface with Symbian Belle

    But older symbian version it works fine. There isn't any problem with http POST. I am not sure if memory leaks happens, but if it works fine 44 times and then it fails, some kind of memory leak...
  7. Memory leak problem in http interface with Symbian Belle

    I have problem with http 'POST' method. In target device, it fails with error ’EUnrecoverableError’ when makes enought posting. I am tested it using HttpClientExample version 2.2. In our testing,...
  8. Re: Request for Nokia experts! 415, unsupported media type

    Our "mysterious ROM application" is "multimediasharing" and it's resolverplugin can be found there:
    ...
  9. Re: Questionnaire about RDA devices / firmware versions

    In E71 is still problem. When I try to install some software, phone shows 'Application closed: !InstallServer FSCLIENT panic 0' -message and installation process is canceled. Maybe factory reset help.
  10. Re: Questionnaire about RDA devices / firmware versions

    Phone is online, it's available to me and my internet connection is OK. Still E71 doesn't work. Java application get info message: "Connected to remote server, waiting for selected phone to...
Results 1 to 10 of 10
×