×

Discussion Board

Search:

Type: Posts; User: K.John; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.01 seconds.

  1. Replies
    1
    Views
    3,267

    CString question

    Hi,
    What's the same as CString class in Symbian C++?
    Help me

    Regards,
  2. Replies
    3
    Views
    4,076

    Re: "wfopen" function problem?

    Thank you, Mr.Lauri.
  3. Replies
    3
    Views
    4,076

    "wfopen" function problem?

    Hi, all
    I opened a file using "wfopen" function and closed it using "fclose" function at last.
    By the way, while exiting my application, "ALLOC:42d507e0" error message is displayed.
    Is this a...
  4. Replies
    2
    Views
    3,723

    Re: CFbsBitmap problem

    Thans for your reply.
    I'll try!!!

    Regards,
  5. Replies
    2
    Views
    3,723

    CFbsBitmap problem

    Hi, all
    How to construct CFbsBitmap when i know bitmap header and raw data?
    give me advice.

    Regards,
  6. Replies
    3
    Views
    5,517

    Symbian help problem

    Hi, all
    Is there any help such as MSDN in Symbian?
    It's very difficult to find any information.

    Regards,
  7. Replies
    5
    Views
    4,197

    Re: problem

    Hi, thanks for your reply.
    How to check?
    give me advice.

    Regards,
  8. Thread: library problem

    by K.John
    Replies
    4
    Views
    3,243

    Re: library problem

    Thanks for your reply, laa-laa.
  9. Replies
    2
    Views
    2,765

    static library problem

    Hi,
    can i develop a project linking static library(.lib) without dll in Symbian?
    How to use?

    Regards,
  10. Replies
    9
    Views
    4,767

    Re: Carbide.c++ and Emulator are very slow

    Hi,
    I also met same problem yesterday, but I resolved.
    Once begin your emulator, then don't turn off everytime and only rebuild your project.
    ...
  11. Thread: library problem

    by K.John
    Replies
    4
    Views
    3,243

    Re: library problem

    yes,
    it is in 'epoc32\release\winscw\udeb'.

    Regards,
  12. Replies
    5
    Views
    4,197

    Re: problem

    Hi, Thanks for your reply.
    The directory path is correct, and I am compiling S60 5th SDK.
    Help me.

    Regards,
  13. Replies
    5
    Views
    4,197

    problem

    hi, all

    I included <wchar.h> into my project, and build
    then, following error

    the file 'wchar.h' cannot be opened

    what's the reason?

    in mmp file
  14. Thread: library problem

    by K.John
    Replies
    4
    Views
    3,243

    library problem

    Hi, all

    i made a library.
    in .h file IMPORT_C LPBITMAPINFO StretchLoadJPGImageToBmp(...
    and in .c file EXPORT_C LPBITMAPINFO StretchLoadJPGImageToBmp(...

    of course,...
  15. Replies
    5
    Views
    6,504

    Re: S60 emulator loading problem

    Thank you very much!!!
    多谢!!!

    Regards
  16. Replies
    5
    Views
    6,504

    Re: S60 emulator loading problem

    Thanks Symbian_Neil
    I seemingly know that emulator loading is a little slow.
    How do you like that I don't turn off the emulator and only rebuild?
    all right?

    Regards
  17. Replies
    5
    Views
    6,504

    Re: S60 emulator loading problem

    So what can I do?
    teach me...
  18. Replies
    5
    Views
    6,504

    S60 emulator loading problem

    Hi, all
    I installed S60 5th SDK, and emulator loading is too slow.
    Sometimes emulator doesn't start at all.
    What's the reason?
    My computer is a HP notebook. (1.6GHz Core 2 CPU, 2GB RAM)...
  19. Replies
    9
    Views
    8,173

    Re: Why don't S60 emulator loading?

    Hi,
    Last part is followng.



    Function: NKern::LockSystem
    78.775 CTactileClickPlugin::OtherEvent - Begin
    78.775 CTactileClickPlugin::OtherEvent - End
    78.775 Thread...
  20. Replies
    9
    Views
    8,173

    Re: Why don't S60 emulator loading?

    Hi,
    The file is very complex and I cannot understand that.
    Give me advice.
    Regards.


    <<<<< epocwind.out >>>>>>>>>

    PlatSecEnforcement OFF
    PlatSecDiagnostics ON
  21. Replies
    9
    Views
    8,173

    Re: Why don't S60 emulator loading?

    Hi,
    I installed nothing, but only installed S60 5th SDK and Carbide.c++ 2.0.
    I use Windows XP SP 2.
    What's the reason?

    Regards, John
  22. Re: How to develop Symbian GUI application by using Open C++?

    Hi, kkrish
    Open C++ is same as standard C++, isn't it?
    I don't know Symbian C++ well.
    Therefore, I want to use Open C++.
    What can I do?
    Regards,
  23. Replies
    9
    Views
    8,173

    Why don't S60 emulator loading?

    Hi, all
    Why don't S60 emulator loading?
    I use S60 5th SDK, and built all S60CppExamples.
    The emulator is terminated, or isn't loading for a long time.
    Why?
    Save me, please...

    Regards
  24. Replies
    1
    Views
    3,095

    Is it impossible?

    Hi, all.
    Is it impossible to develop a Symbian GUI application by using Open C++?
    Give me advice.
    Regards.
  25. How to develop Symbian GUI application by using Open C++?

    Hi, all.
    Can I develop Symbian GUI application by using Open C++?
    How to develop?
    Help me.
    Regards.
Results 1 to 25 of 37
Page 1 of 2 1 2
×