×

Discussion Board

Search:

Type: Posts; User: vijaydandur; Keyword(s):

Search: Search took 0.00 seconds.

  1. Re: Qt 4.8 and Qt Mobility 1.2 sis for Nokia S60_5th Edition phones ( N97 )

    Ok, Does it mean that the project which uses Qt Mobility 1.2 APIs can't be run on Symbian^3 Nokia S60_5th edition phones.
    Could you please suggest me, how can I resolve this issue..
  2. Qt 4.8 and Qt Mobility 1.2 sis for Nokia S60_5th Edition phones ( N97 )

    Hi,
    I have a project developed for N8, which is built on Qt 4.8 and Qt Mobility 1.2
    Now I need to port it on to Nokia S60_5th Edition phones specifically N97 mini.

    But I couldn’t find the sis...
  3. Replies
    6
    Views
    2,236

    Re: Qwebview is not loading URL

    Hi ,
    I did as you have suggested, but still the webview is not loading the pages.
    Regards,
    Vijay.
  4. Replies
    6
    Views
    2,236

    Qwebview is not loading URL

    Hi,
    I'm trying out a simple example using qwebview, which is supposed to load google page.

    The app works just fine on Symbian^3 emulator, But when installed on device( E7) and tried to...
  5. Re: Another QWebView problem

    Hi, Even I'm also facing the same issue,
    Tried many options, but it shows a blank page.

    Regards,
    VIjay.
  6. Re: Qt app for symbian which uses "QtWebKit" fails to launch.

    Hi,
    Can anyone explain me how to attach the project, I don't see any options here.


    how ever I'm putting code here.

    *.pro file
    #-------------------------------------------------
    #
    #...
  7. Re: Qt app for symbian which uses "QtWebKit" fails to launch.

    Hi,
    When i tried to launch the application in E7 via TRK here is the message tha I have got,

    Executable file: 6519 2011-03-02T09:39:56...
  8. Re: Qt app for symbian which uses "QtWebKit" fails to launch.

    hi symbianyucca,
    The application works fine on emulator , but it fails only when i install it on device.
    am I missing out installation and qt component.
    Regards,
    Vijay.
  9. Qt app for symbian which uses "QtWebKit" fails to launch.

    Hi ,
    I'm using NokiaQtSDK Version 1.0.1 and qt creator 2.0.1.
    I tried a simple app in which, I created a widget and placed a " qtwebview " control on it, and just made it to load...
Results 1 to 9 of 9
×