×

Discussion Board

Search:

Type: Posts; User: RS3; Keyword(s):

Page 1 of 3 1 2 3

Search: Search took 0.01 seconds.

  1. Replies
    1
    Views
    989

    Kinetic scrolling on QListWidget

    Hi,

    I have tried using Flickcharm and QsKineticScroller for applying Kinetic scrolling to my custom QListWidget, but it gives a jerky effect when some events occur in my custom list class (simply...
  2. Replies
    3
    Views
    5,653

    Re: QContacts Unique ID

    There is this QContactId which stores the unique id for each contact, but I want a means to store this id in my DB in some string or integer format. Didn't find any API in this QContactId class which...
  3. Replies
    3
    Views
    5,653

    QContacts Unique ID

    Hello,

    I want to store the phone contacts in a local database with additional fields specific to my app added. I am trying to fetch the unique ID associated with individual contacts in supported...
  4. Replies
    0
    Views
    405

    DRAWING Custom widget in a list, possible?

    Hi,

    I am trying to implement a list which will be populated with the items of varied sizes. The list item can include text, images or any other standard control like button, label, progressbar...
  5. Replies
    3
    Views
    3,256

    Re: Installing Custom Font on S40

    Hi Amitabh,

    I've worked on S60, there the custom font installation is pretty straight forward. I'm new to the S40 development. Is it possible to have a J2ME app for my S40 device but also use...
  6. Replies
    3
    Views
    3,256

    Installing Custom Font on S40

    Hi,

    Is it possible to install custom fonts on S40 phones? If it is possible, can I have some pointers to do this?

    Thanks!
  7. Replies
    1
    Views
    713

    Setting HTML file to a widget in list view.

    Hi,

    I have tried to set the HTML file (which has external css applied) to QLabel, QTextBrowser and few other widgets which takes html data, but the css data is not being applied to the html...
  8. Phonebook contact's delete/update notification within the app

    Hello,

    Is there a way to get notified (within the Qt application) when the user deletes/modifies any contact from his Symbian default Phonebook? For Symbian 3rd Edition, Symbian^1 and Symbian^3...
  9. Replies
    4
    Views
    1,412

    Re: Nokia Java SDK 1.1 for S40, S60, Symbian^3?

    I am aware of that. I want to develop a single application for all these platforms now, so Java app is the only option. I wanted to how difficult or easy it is to write a generic UI code which will...
  10. Replies
    4
    Views
    1,412

    Nokia Java SDK 1.1 for S40, S60, Symbian^3?

    Hello,

    Have developed for S60 3rd Edition, Symbian^1 and Symbian^3 devices using Qt (both Qt SDK and Carbide + Nokia N97 SDK). Want to develop for S40 devices too, along with the previous Symbian...
  11. Replies
    11
    Views
    3,096

    Re: System Error on Belle device!

    Lucian,

    Yes, the 1st version of the app is already published. I have dropped you a message with the link to it.
  12. Replies
    11
    Views
    3,096

    Re: System Error on Belle device!

    That's the problem, the other log file "log.txt" is not created at all! Installed it twice to verify the same. But, both the times there was only this file in the folder!
  13. Replies
    11
    Views
    3,096

    Re: System Error on Belle device!

    Here's the content from the generated log file: log-boot.txt

    03/12/2012 2:11:27 SmartInstaller bootstrap begins
    03/12/2012 2:11:27 + Init()
    03/12/2012 2:11:27 * Ovi Store 0, profile 0...
  14. Replies
    11
    Views
    3,096

    Re: System Error on Belle device!

    symbianyucca & Lucian,

    The application installed well n worked fine before updating the device to Belle! And it's during the installation process, not run time. On installation of the...
  15. Replies
    11
    Views
    3,096

    [moved] System Error on Belle device!

    Hello,

    After updating the E6 to Belle 111.130.0622 using software update on the Nokia Suite I am not able to install my Qt application on it! It gives "System Error" message!

    What could be the...
  16. Re: No including smartinstaller for Belle devices?

    Thanks for the clarification Itomuta! That was a good piece of information.
  17. Re: No including smartinstaller for Belle devices?

    Oops! Here is the link:

    http://www.developer.nokia.com/Community/Wiki/Nokia_Smart_Installer_for_Symbian#Devices_not_supported_by_Smart_Installer
  18. No including smartinstaller for Belle devices?

    Hello there,

    Read something like this over here:
    "Moreover, Symbian Belle devices have Qt in ROM and it is not intended to be updated by applications via Smart Installer but only when user does...
  19. Replies
    2
    Views
    508

    Localizing Symbian app

    Hello,

    We have a Qt app for Symbian 3rd edition, Symbian^1 and Symbian^3 to be released shortly, which is localized in 6 languages. We are launching a Symbian exe within this Qt application and we...
  20. Re: SmartInstaller does not work on NonTouch phones!

    I'm sorry, I just skipped few observations!! I face this problem even on the Symbian^1 and Symbian^3 devices! :(

    After adding the multiple language support option in the pro (languages =...
  21. SmartInstaller does not work on NonTouch phones!

    Hello,

    Here's the additional content that I've added in my pro file
    # Clear existing pkg dependencies
    default_deployment.pkg_prerules =

    # Define pkg language dependent items
    languages =...
  22. Replies
    3
    Views
    1,205

    Re: Multiple language Info in the .pkg file

    Hey thanks for the quick response! But that's not my trouble! .qm, .ts files all are set fine, I do get a localized app up n running. My problem is in displaying these supported languages in the...
  23. Replies
    3
    Views
    1,205

    Multiple language Info in the .pkg file

    Hello,

    Our Qt app for Symbian supports 5 languages. By default
    ; Language
    &EN
    gets displayed in the .pkg file. How do I mention the other languages in it? Tried with this
    languages = ";...
  24. Re: QT on s60 3rd edition feature pack 1 - help needed

    I too have this problem now!! Not able to generate and run application (with smart installer) for S60 3rd edition phones! :(

    Our apps are up n running for Symbian^1 and Symbian^3 phones, but...
  25. Generating Smart Installer for S60 3rd edition phones!

    Hello,

    I've been using Qt SDK for generating Smart Installer for Symbian^1 and Symbian^3 phones! But didn't find a way to do the same for S60 3rd edition phones (which requires building against Qt...
Results 1 to 25 of 66
Page 1 of 3 1 2 3