Hello,

I'm using:
Windows 7, 64 Bit
Eclipse 3.5.1 with the EclipseME Plugin
S60 5th Edition SDK v1.0

I just started working in JavaME and at the moment I've got problems with the emulator.
...