×

Discussion Board

Search:

Type: Posts; User: jarkman; Keyword(s):

Search: Search took 0.00 seconds.

  1. 5th edition is missing Music Player Remote Control API (MMPlayerRemoteControl) ?

    We are porting an app which uses the Music Player Remote Control API (MMPlayerRemoteControl) to S60 5th edition, for the 5800.

    As far as I can tell, the device doesn't support...
  2. Replies
    49
    Views
    30,177

    Re: 3rd Edition FP1 Emulator crashes on startup

    Thanks - I've just tried that, but it did not change my problem. Do you know if your crash was anything to do with AknIconServer ?
  3. Replies
    49
    Views
    30,177

    Re: 3rd Edition FP1 Emulator crashes on startup

    Thanks.

    Do you know of any way to get Nokia to look at this, to treat it as a bug in the emulator ?
  4. Replies
    49
    Views
    30,177

    Re: 3rd Edition FP1 Emulator crashes on startup

    Antivirus is AVG, but turning that off makes no difference.

    SDKs are in their default locations.

    One of them has been uninstalled & reinstalled, which bizzarely results in a different default...
  5. Replies
    49
    Views
    30,177

    Re: 3rd Edition FP1 Emulator crashes on startup

    Yes, everything is turned off in VS's Tools/Options, as you describe.

    In Program Files\Java, I have two directories - jdk1.5.0_13 and jre1.5.0_13. I have no Program Files\Java Soft.


    When I...
  6. Replies
    49
    Views
    30,177

    Re: 3rd Edition FP1 Emulator crashes on startup

    On my initial runs, when VS did not have JIT debugging turned on, the emulator would just quit at this point.

    It would do that both when run from Carbide and from the Start menu. So, I don't...
  7. Replies
    49
    Views
    30,177

    Re: 3rd Edition FP1 Emulator crashes on startup

    Sorry - let me expand on what I did.

    I turned on just-in-time debugging in epoc.ini, started up the emulator, and saw the emulator's dialog asking if I wanted to debug.

    I said yes, and Visual...
  8. Replies
    49
    Views
    30,177

    Re: 3rd Edition FP1 Emulator crashes on startup

    Oh, I am using carbide C++ for Symbian. My Visual Studio install is for other work.

    And, if it helps any, other S60 3rd edition emulator installs that came along with Symbian Java SDKs also fail...
  9. Replies
    49
    Views
    30,177

    Re: 3rd Edition FP1 Emulator crashes on startup

    Paul - thanks. I'm running on XP SP2.

    JustInTime was set to none. I'll set it to query and see if I get any new clues...

    I get a query dialog with this:

    Program...
  10. Replies
    49
    Views
    30,177

    Re: 3rd Edition FP1 Emulator crashes on startup

    I've done a lot more digging into this, but without any real results. All the 3rd edition emulators I have tried seem to suffer the same problem. The failure in epocwind.out is below.

    I am now...
  11. Replies
    49
    Views
    30,177

    3rd Edition FP1 Emulator crashes on startup

    I've installed Carbide and the 3rd Edition FP1 SDK.

    But I have a problem running the emulator - when I start it up, it sits there for a minute or so and then silently exits.

    I have checked the...
Results 1 to 11 of 11