Hi
I'm new in J2ME .. I downloaded JDK 1.7 , NetBeans 7.2 and SDK 3.0.5

my question is if they're adequate for developing in J2ME on nokia xpress 5800 emulator , how can I browse the available...