×

Discussion Board

Search:

Type: Posts; User: chenfi; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    3
    Views
    5,585

    Re: RConnection::Start error -2008

    Thanks madsum.

    I've cancled the "create override" section to get a list of iap and i chose the right one. So it works.

    10x.
  2. Re: Socket works on mobile but doesn't work on emulator

    Well, it doesn't get to that....
    I get an error when trying to connect so the packet monitor won't help.

    10x.
  3. Re: Socket works on mobile but doesn't work on emulator

    I did but it doesn't work.

    I guess that means that something is wrong with my emulator's network settings. But I can browse sites with no problems.
  4. Replies
    2
    Views
    6,045

    Re: ethernet connection

    Did you find the solution to this problem?
    I have the same problem.

    10x.
  5. Re: Socket works on mobile but doesn't work on emulator

    I've managed to narrow it down to error code -1: "Unable to find the specified object"

    I get this error as a response to RSocket::Connect

    10x.
  6. Socket works on mobile but doesn't work on emulator

    Hi,

    I wrote an echo client that connects to a remote host, sends some data and receives back an echo of the data from the remote host (basic echo client/server application).

    For some reason my...
  7. Replies
    0
    Views
    5,566

    Installing Ethernet Plugin on a second device

    Hi,

    I've installed the Ehternet Plugin and it works fine.

    The problem is that it was installed on my Series60_v20 device and i need it on my Nokia_6600_Camera_Plugin device (which is the...
  8. Replies
    0
    Views
    4,044

    Ethernet Plugin for Nokia 6600 Camera Plugin

    Hi,

    I've installed the Ehternet Plugin and it works fine.

    The problem is that it was installed on my Series60_v20 device and i need it on my Nokia_6600_Camera_Plugin device (which is the...
  9. Replies
    5
    Views
    11,084

    Re: netcards - Problem with opening adapter

    Hi, kernj.

    Have you managed to get it to work?
    (I have the same problem)

    10x.
  10. Replies
    3
    Views
    5,585

    RConnection::Start error -2008

    Hi all,

    When I use RConnection::Start it returns with an error code -2008.
    What does this error code mean and what should i do to fix it?

    I use the following code:
    (conn is an RConnection..)...
Results 1 to 10 of 10
×