×

Discussion Board

Search:

Type: Posts; User: stavrospapa; Keyword(s):

Page 1 of 6 1 2 3 4

Search: Search took 0.02 seconds; generated 1 minute(s) ago.

  1. Thread: timestamp

    by stavrospapa
    Replies
    4
    Views
    1,252

    Re: timestamp

    thanks, it worked
    although I had to do

    for (int i=0; i<100; i++)
    TimeStamp -= 621682560;

    since 621682560*100 was to large for symbian to crunch...

    ciao
  2. Thread: timestamp

    by stavrospapa
    Replies
    4
    Views
    1,252

    timestamp

    Dear Guys,

    long time no see (yes, still developing on S60 FP2)
    I need to get the current unix-style timestamp (since 1900).
    It starts with a 134... its a long int.

    how on earth do I do it?
    I...
  3. Replies
    3
    Views
    1,124

    installation problems

    Dear Devs

    got a very frustrating problem with installation.

    E52, FP2
    installs and runs great when built and installed from win XP using either nokia suite or pc suite

    on win7, built again,...
  4. Replies
    2
    Views
    1,598

    Re: Sensor plug-in: from FP1 to FP2

    problem found.
    my E66 was missing the magnitometer api

    my FP2 built project with sensor framework works fine on the 6210 which
    has the framework backported

    cheers
  5. Replies
    5
    Views
    897

    Re: Sensor Framework on E66

    hi again!

    the error code is (-1) which is basically a not found.
    i am playing with the included libraries with no luck yet...
    any idesas?

    cheers
  6. Replies
    5
    Views
    897

    Sensor Framework on E66

    Dear Devs,

    I am want to run a project bult for S60 FP2 devices
    which uses the Sensor Framework,
    on the E66 which is said to be compatible with it.

    The project -which cannot be compiled with...
  7. Replies
    2
    Views
    866

    Re: including tone adapter problem

    thanks Wizard,

    I used the solution found at:
    http://www.developer.nokia.com/Community/Discussion/showthread.php?128902-CMdaAudioRecorderUtility-compilation-error
    and it compiles.

    cheers
  8. Replies
    2
    Views
    866

    including tone adapter problem

    Dear Guys,

    I just included <MdaAudioTonePlayer.h> to play some beeps for my S60 3rd FP2 App.
    ( I am also done xml parsing in the app)

    the compiler complains for the following error:
    ...
  9. Replies
    10
    Views
    1,333

    Re: mailing problem

    another update
    same code works on NOKIA 6210 (no wifi).

    we need someome from nokia to tell us a workaround on this problem
    cheers
  10. Replies
    10
    Views
    1,333

    Re: mailing problem

    update, I tested also with ReadDeciceData, WriteDeviceData Capabilities, still problem persists.

    Somehome I sense that it has to do with keeping a persistent wifi connection on the phone

    any...
  11. Replies
    10
    Views
    1,333

    Re: mailing problem

    problem still persists, I have 2 email accounts on my phone now
    still no progress.

    the internet is flooded with this -1 error about sendAsMessage.CreateL(send, KUidMsgTypeSMTP)
    with no clue on a...
  12. Replies
    10
    Views
    1,333

    Re: mailing problem

    yeah
    i have already setup a gmail account that sends and recieves on the E52's email client

    From a "capabilities" perspective: i am using
    Location NetworkServices ReadUserData WriteUserData
    ...
  13. Replies
    10
    Views
    1,333

    Re: mailing problem

    right!
    its the next line that fails:
    TRAPD(err2,sendAsMessage.CreateL(send, KUidMsgTypeSMTP));

    err2 = -1 (which I guess means something is not found)

    (KUid is imported from msvuids)

    cheers
  14. Replies
    10
    Views
    1,333

    Re: mailing problem

    hi Wizard,

    yes its err 0 (also produced with send.connect())

    somehow I feel that this has to do with the phone setup, althrough
    I am running my app with an already setup mail account that...
  15. Replies
    10
    Views
    1,333

    mailing problem

    ok guys, need your help on this diffucult one:

    i am implementing an email send functionality withint a project
    that is transparent to the user.
    I am borrowing from the...
  16. kern exec 3 error with S60 Platform: HTTP Client Example v2.2

    Dear Guys,

    i have been using the client engine class of S60 Platform: HTTP Client Example v2.2
    in my application.
    The engine gives me a kern-exec error when
    calling iEngine->CancelTransaction()...
  17. FP2 - Sensor Framework - Windows 7 Compatibility

    Hi there,

    I have the some configuration of project on winxp and win7 with S60 FP2
    that uses the sensor framework (carbide 2.7)

    on xp it builds
    on win 7 it dosent since it doesnt find the...
  18. Replies
    1
    Views
    676

    CParser and utf8

    Dear Devs,

    I was going through past posts to solve a problem with utf8 greek characters conversion when parsing xml.
    At the php server, we constructed our xml file with
    $doc = new...
  19. Replies
    1
    Views
    852

    ListBox based GUI

    Dear Devs

    after 1 year of doing development on other platforms,
    I am back to finish a project on S60 FP2 , and I like it a lot.

    my past development with other platforms has put me into doubts...
  20. Replies
    4
    Views
    1,682

    Re: Audio Problem - 8 bit wav

    Dear Devs,

    I managed to make correct 8 bit sounds:
    Recorded something, then saved it with 8 bit mono 16KHz unsigned using Wavelab.

    The problem now is the sound quality and the artifacts.
    I...
  21. Replies
    4
    Views
    1,682

    Re: Audio Problem - 8 bit wav

    Goodmorning,

    This is what wavlab understands when opening
    the sample wav files from Nokia's sample mixer example:

    "file format: unknown"
    "properties: stereo 16 bit, / 0 KHz"
    "Length: -1ms /...
  22. Replies
    4
    Views
    1,682

    Re: Audio Problem - 8 bit wav

    thanks

    Goldwave does that, but the result is not **istenable**
    I copied the wav files from the SoundMixed example
    into my project, and they work fine.

    I guess I need to find a better audio...
  23. Replies
    4
    Views
    1,682

    Audio Problem - 8 bit wav

    Dear Devs,

    I am trying to mix sound
    using the example here: http://wiki.forum.nokia.com/index.php/CS000916_-_Playing_multi-channel_audio

    the code works fine.
    My problem is with audio.
    I...
  24. Replies
    2
    Views
    1,598

    Sensor plug-in: from FP1 to FP2

    Dear Devs,

    I am having trouble compiling my app that uses the sensor api.
    Under FP1, and after the MR-5500 plug-in,
    it compiles and works great on FP1 phones.
    Also, it installs and does not...
  25. Replies
    2
    Views
    1,606

    Control ViewFinder feeds

    Dear Devs,

    Its been along time since my last post.
    I am working in the CCamera API.
    I have been trying to control the viewfinder's
    brightness, e.g., the automatic fix that the viewfinder
    adds...
Results 1 to 25 of 144
Page 1 of 6 1 2 3 4
×