×

Discussion Board

Search:

Type: Posts; User: sathiyapriyanm; Keyword(s):

Page 1 of 3 1 2 3

Search: Search took 0.01 seconds.

  1. Re: ECommDbDialogPrefDoNotPrompt - Why does it prompts the user

    whats the value of KAPN in the following line it show `KAPN' undeclared (first use this function)

    if(apnBuf && apnBuf->Des().Compare(KAPN) == 0)

    It is not there in the cdbcols.h file...
  2. Replies
    17
    Views
    9,467

    Re: Play audio files

    Hi..have u solved the problem?? i am facing the same problem. kindly help me. Thank you.
  3. Replies
    3
    Views
    1,609

    Re: Contact Insert Problem

    for setting the fax whats the SetMapping field?
  4. Replies
    3
    Views
    1,609

    Re: Contact Insert Problem

    Thank You very much!!!!!!!!!!!
  5. Replies
    3
    Views
    1,609

    Contact Insert Problem

    Hi,
    I want to do the following, i.e i want to set the mobile field..how to do that..?Kinldy help me...
    {
    //HomeNo

    field = CContactItemField::NewLC(KStorageTypeText,...
  6. Replies
    1
    Views
    1,523

    Contacts HELP!!!

    I want to add all the fields in a contact..

    Example:
    --------

    CContactItemField::NewLC(KStorageTypeText, KUidContactFieldGivenName);
    field->SetMapping(KUidContactFieldVCardMapUnusedN);

    I...
  7. Replies
    5
    Views
    7,620

    Re: GetNextDataPart called only once :(

    Hi i am struggling in the same part..kindly help me..Can you post ur

    case THTTPEvent::EGotResponseBodyData: part and

    what is iCurrentChunk? and what is iChunkSize? in the above code...
  8. Re: HTTP-CORE 0 happens when the user send post request for the sencond time

    Hi I am facing the same Problem..can u Kindly explain me how u solved...i did the changes as u mentioned but still getting the same problem.
  9. Replies
    21
    Views
    3,513

    Re: Append() Help!!!!!!

    OOOpppssss......oh finally i found the reason....in the Carbide IDE it show strings upto certain limit's...actually its getting appended...God this thing KILLS my 3days time..

    Any how thank you...
  10. Replies
    21
    Views
    3,513

    Re: Append() Help!!!!!!

    I have tried tried hard coding also like the following..still the string not getting appended..
    hBufC = hBufC->ReAllocL(5000);


    It shows the same content

    why?
  11. Replies
    21
    Views
    3,513

    Re: Append() Help!!!!!!

    This is the Initial Data,

    IMEI: 000000000000000<<>>292<<>>2-2-2010 5:18:11<<>><BeginOfStream>000012811138016||Data=contact||Do=Add||count=ContactCount||Content=

    This is the data to be appened...
  12. Replies
    21
    Views
    3,513

    Re: Append() Help!!!!!!

    Thanks Kiran...But the problem is still there...kindly help me...Its killing my time..
  13. Replies
    21
    Views
    3,513

    Re: Append() Help!!!!!!

    Hello kiran..u r back again..kindly help me...wts wrong here?actually the aContent's data is very big..
  14. Replies
    21
    Views
    3,513

    Append() Problem..........

    Hi,

    aContent8's full String is not getting Appended. Kindly tell me what is the mistake i have done here??

    Data_to_Post(const TDesC8& aContent8)
    {
    _LIT16(IMEI, "000012811138016");
    ...
  15. Replies
    21
    Views
    3,513

    Re: Append() Help!!!!!!

    I did solve the problem...kindly can anyone help me plzz..
  16. Replies
    21
    Views
    3,513

    Re: Append() Help!!!!!!

    Lenght is not a problem i have checked that..

    and i have tried copying the text too...no use...still not appending......
  17. Replies
    21
    Views
    3,513

    Re: Append() Help!!!!!!

    hi,

    homeTime.FormatL(DateTime, buf);

    is FormatL(TBuf16, buf16);

    so no 8bit overloaded function itseems......what to do?
  18. Replies
    21
    Views
    3,513

    Append() Help!!!!!!

    TTime homeTime;
    TBuf<20> DateTime;
    _LIT(buf,"%/0%1%/1%2%/2%3%/3 %-B%:0%J%:1%T%:2%S%:3%");
    homeTime.FormatL(DateTime, buf);

    This is giving the current date and time according to my requirement....
  19. Replies
    29
    Views
    7,179

    Re: TCommDbConnPref - Invalid Format

    Thank You very much for u great help!!!!!!!!!!!!!! Finally i solved the prob with your help kiran..Thank you so much...........
  20. Replies
    29
    Views
    7,179

    Re: TCommDbConnPref - Invalid Format

    or can i send you my sample?
  21. Replies
    29
    Views
    7,179

    Re: TCommDbConnPref - Invalid Format

    Yes you are right. I am creating my project by making use of the S60 Platform: HTTP Client API Example v2.1 project..But i was not able to figure out that wait dialog or which resource is need for...
  22. Replies
    29
    Views
    7,179

    Re: TCommDbConnPref - Invalid Format

    hi....actually i am simply using the .h and the .cpp file as i mentioned before. i dont know wt else i have to do.

    can you kindly send me a sample project for posting some string in http??? its...
  23. Replies
    5
    Views
    6,966

    Re: Please i want a clear HTTP Get code

    Hi vasanth,

    Have u solved the problem? i am doing the same thing, like copied the .h and .cpp from the example..i am getting the error

    Application Closed:
    CONE 14

    what could be the...
  24. Replies
    29
    Views
    7,179

    Re: TCommDbConnPref - Invalid Format

    hi,
    It seems that cone14 is because of content missing in .rss file..As i said before, i am using the httpclientexample's clientengine.h and .cpp, is that i have to copy the .rss of this project to...
  25. Replies
    29
    Views
    7,179

    Re: TCommDbConnPref - Invalid Format

    Thank you very much for this tip...now its showing the error infos.....

    Its shows,

    Application Closed:
    Test1
    Cone14

    Test1 is my application name...can you able to figure out the problem...
Results 1 to 25 of 74
Page 1 of 3 1 2 3
×