×

Discussion Board

Search:

Type: Posts; User: aradicev; Keyword(s):

Search: Search took 0.01 seconds; generated 2 minute(s) ago.

  1. Replies
    3
    Views
    3,458

    Re: UNI-09 problem

    The "S60 Startup List Management API Specification" in the SDK help is exactly what mislead me in this case. The link that Savaj posted is much more clear about this.

    thanks a lot to both of you.
  2. Replies
    3
    Views
    3,458

    UNI-09 problem

    Hi,

    my application should start up on device boot, to do so the application must be installed in c:\sys\bin\ ... but UNI-09 requires that it must be possible to install the application on mass...
  3. Replies
    6
    Views
    5,881

    Re: [moved] makesis pkg file problem with FP2

    Well, as I have already suspected, there were no special characters, but I have found another thing which dazzles me even more. Inside the IF clause I had a line:

    ""-"!:\Data\MyDir\*.*", FN
    ...
  4. Replies
    6
    Views
    5,881

    Re: [moved] makesis pkg file problem with FP2

    well, I'll try this too since I have no better idea at the moment, but I don't give it much hope since the same line works quit well for MR and FP1 builds :confused:

    regards
  5. Replies
    6
    Views
    5,881

    Re: [moved] makesis pkg file problem with FP2

    The line

    "file.txt" -"",FT,TE

    is responsible ... if I remove it it works.
    I have also tried the full command names FILETEXT, TEXTEXIT. I have also tried without TE, but nothing helped.
    ...
  6. Replies
    6
    Views
    5,881

    [moved] makesis pkg file problem with FP2

    Hi,

    in my pkg file I have the following code that controls the installation based upon the machine ID.

    IF ((MachineUID = <some machnine id>) OR (MachineUID = <some machnine id>) ... )

    ELSE...
  7. Replies
    4
    Views
    7,781

    Re: CAknSettingItem SetHidden problem

    Hi,

    I think that I have found the solution for this problem. One needs to call the function:

    SettingItemArray()->ItemIndexFromVisibleIndex( idx )

    which returns the correct index.

    regards
  8. Replies
    1
    Views
    5,504

    devcertreq.exe

    Hi,

    today my AVG anti virus program, while running the scheduled scan, reported
    Carbide.c++ v2.0\plugins\com.symbian.devservices.certificatemanager_1.0.8\cmd\devcertreq.exe

    as a...
  9. Replies
    2
    Views
    4,630

    Re: Need advice on UI controls and UI utilities

    Thank you for your reply, but as I mentioned in my original post the wait note and other notes which are shown with RunLD and ExecuteLD do not cover my problem and the global note (which I didn't...
  10. Thread: New in UI

    by aradicev
    Replies
    2
    Views
    3,713

    Re: New in UI

    Hi,

    a good place to start is here:
    http://library.forum.nokia.com/index.jsp?topic=/S60_3rd_Edition_Cpp_Developers_Library/GUID-CEE609D8-50E3-422D-8FF9-42C25D669E59_cover.html

    read the S60 UI...
  11. Replies
    2
    Views
    4,630

    Need advice on UI controls and UI utilities

    Hi,

    I'd like to display some test info in an pop-up window on an event in my CActive object and close this window on some other event or on user action. The Notes API does not fit my requirements...
  12. Replies
    7
    Views
    6,102

    Re: "Help Contents" not opening

    Thanks for your reply, but it's not the memory ... I have 2GB XP box and it hardly goes over 1GB (with bunch of applications running). As for the firewall, I'll try it, but don't give it a great hope...
  13. Replies
    7
    Views
    6,102

    Re: "Help Contents" not opening

    Hi Lucian,

    thanks for your reply, but I don't think that the problem is in the firewall (I'm using the XP firewall) since I'm able to start the help if I start it right away after starting...
  14. Replies
    8
    Views
    6,016

    Re: TRK problem: no connection to device

    Did you check if the com port in the device manager corresponds to your setting in the Carbides Debug Configurations connection settings? You'll have to connect your device to the PC to check this.
    ...
  15. Replies
    7
    Views
    6,102

    "Help Contents" not opening

    Hi,

    I have problems with opening of Carbide "Help Contents" if I don't open it immediately after starting Carbide.
    What happens is that the help window opens and in its status bar it says:...
  16. How to check if a file server session is connected

    Hi,

    how to check if a file server session (RFs) is already connected? There is no IsConnected or similar method.

    thanks
  17. Replies
    3
    Views
    5,965

    Re: controling builds and packaging

    Well, I must have gotten a wrong impression that one can only debug applicatins (both, emulator and on-device) that are built with an UID3 in the range 0xE.
    So, if I understud you correctly, I can...
  18. Replies
    3
    Views
    5,965

    controling builds and packaging

    Hi All,

    I'm trying to control may mmp and pkg files according to the build platform and target (I'm using carbide.c++ v2.0). Actually, I'm trying to set the correct UID for different builds in...
  19. Re: [moved] Carbide 2.0.0, TRK 3.0.9 - debugging problems

    I have the same problem.
  20. Replies
    7
    Views
    10,395

    Re: TRK on N85

    Hi All,
    I got the exactly same problem on my E51 after I have upgraded my device to the newest firmware (300.34.56).
    Before I did that (now I regret it deeply) I could do on-device debugging in my...
Results 1 to 20 of 20
×