×

Discussion Board

Search:

Type: Posts; User: hulun499; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    13
    Views
    4,481

    Re: white screen when calling qwebview widget

    hi, Daniil~


    Do u mean the proxy setting in apt.conf? If so, my apt.conf doesn't have any such setting, you can see the content below.




    I'm using scratchbox 1 to do the development.
  2. Replies
    13
    Views
    4,481

    Re: white screen when calling qwebview widget

    hi, all~i finally got the solution!

    The reason why the qwebview cannot access webpage is the internet connectivity in the simulation environment of scratchbox. To solve the problem, you need...
  3. Replies
    13
    Views
    4,481

    Re: white screen when calling qwebview widget

    i got the below message when i run my example code

    I don't know why i got the error highlighted by red color as no gdk object is used in my code.
  4. Replies
    13
    Views
    4,481

    Re: white screen when calling qwebview widget

    newfound!

    The code works fine when i disable the composite extension by adding the parameter '-extension Composite' to the Xephyr command. It seems that it is hard for maemo to render the html...
  5. Replies
    13
    Views
    4,481

    Re: white screen when calling qwebview widget

    I caught the signal loadProcess to monitor the loading of webpage and found that the loading indicator was updated.


    i used the scratchbox 1 for development
  6. Replies
    13
    Views
    4,481

    Re: white screen when calling qwebview widget

    I don't think my problem is related to the default color of text, as the images in google homepage also does not show up~but anyway i will try this and see if any text will be displayed
  7. Replies
    13
    Views
    4,481

    Re: white screen when calling qwebview widget

    hi, i just complied the code on the windows platform by using Qt Creator and the code runs well~ i think this problem may be related to configuration of development environment of linux, i will try...
  8. Replies
    13
    Views
    4,481

    [SOLVED]white screen when calling qwebview widget

    hi, all~i'm a newbie to the qt development for Maemo and now totally stucked on the usage of qwebview widget:(

    My example code is very simple. But everything get strange when i run it in the maemo...
Results 1 to 8 of 8
×