×

Discussion Board

Search:

Type: Posts; User: joterito; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.01 seconds.

  1. Replies
    1
    Views
    4,751

    Re: Silent SMS in 5th

    Sorry, the silentsms example works fine in 5th Edition.

    Thanks,
    joterito
  2. Replies
    1
    Views
    4,751

    Silent SMS in 5th

    Anyone knows if it's possible to silent the incoming sms's in 5th Edition?
    I'm looking for somethis like this wiki info, the problem is it don't run in 5th Ed....
  3. Replies
    1
    Views
    4,014

    CAknSearchField size

    I'm porting a 3rd Edition application to 5th edition and i have a problem with a CAknSearchField in a listbox. It appears really small ¿anyone knows if it's possible to costumize the size of...
  4. Replies
    1
    Views
    5,880

    S/MIME mail in S60

    Hi all,

    Does anyone know if it is possible to develope a mail application with S/MIME?
    Any 3r party application that i could test before starting?
    Any other suggestion?

    Thanks a lot,
    Joterito
  5. Thread: LDAP

    by joterito
    Replies
    2
    Views
    6,052

    Re: LDAP

    Thanks,

    Sorry, i cannot work in an open project. I have to develop an application for an Company and i cannot do it through an open project.

    Thanks a lot,
    joterito
  6. Thread: LDAP

    by joterito
    Replies
    2
    Views
    6,052

    LDAP

    Hi all and thans in advance, these are my questions:

    Does Symbian support LDAP through any API?
    I have to develop an application with LDAP support. Have i to develope a protocol engine for...
  7. Replies
    11
    Views
    6,735

    Re: CBrCtlInterface and https

    Hi all,

    I have not found a solution, i finally have restringed the url's to http (no https).

    Any new information?

    Thanks,
    Joterito
  8. Replies
    5
    Views
    7,335

    Re: Noise while playing G.711 Audio

    Hi all,

    I have encountered the same issue time ago, Could anyone paste the code to play ALAW files with Audio Proxy Server (3rd Edition FP1)?

    Thanks in advance,
    Joterito
  9. Replies
    11
    Views
    6,735

    Re: CBrCtlInterface and https

    (Thanks skumar)

    if anyone (skumar_rao or akerfeldt) get aditional information post a message, please.

    Thanks in advance,
    Joterito
  10. Replies
    11
    Views
    6,735

    Re: CBrCtlInterface and https

    I have tested C:\Symbian\9.1\S60_3rd_MR_4\S60Ex\BrCtlSampleApp and when I changed a http url for a https url and it did not go...Maybe there is a bug...¿anyone know?

    Thanks again,
    Joterito
  11. Replies
    11
    Views
    6,735

    Re: CBrCtlInterface and https

    Hi,

    (Thanks skumar_rao)

    Anyone could confirm that it is an issue in CBrCtlInterface accesing https?

    Thanks a lot,
    Joterito
  12. Replies
    11
    Views
    6,735

    CBrCtlInterface and https

    Hi all,

    Is possible to launch a https url with CBrCtlInterface? I have not problem with http...

    Thanks in advance,
    Joterito
  13. Replies
    13
    Views
    13,754

    Re: Embedded browser question

    Hi skumar,

    Sorry for not saying it is for 3rd Edition, it was my error.

    I have tested your code, but my problem is the browser opens in a different screen, i need the browser appears inside my...
  14. Replies
    13
    Views
    13,754

    Re: Embedded browser question

    Hi,

    I can´t find OpenBufferEmbeddedL in CDocumentHandler. ¿what SDK edition are you using? I need to do it in 3rd Edition.

    Thanks a lot
  15. Replies
    13
    Views
    13,754

    Re: Embedded browser question

    Hi all,

    I have looked for a solution for my issue for many time, but i think it is impossible to show the browser inside my app screen. I can only do it using browser control, but it has a...
  16. Replies
    13
    Views
    13,754

    Re: Embedded browser question

    Hi Yucca,

    Yes, i have tryed with Browser Control but it has the problem i have to handle the links to sms, mms, mailto, and i am trying other alternative which i have not to handle this kind of...
  17. Replies
    13
    Views
    13,754

    Re: Embedded browser question

    I was not able to open the browser with DocumentHandler inside my application screen. Any idea?

    My code is:
    HBufC* auxBuf = HBufC::NewL(100);
    auxBuf->Des().Copy(_L("file://c:/Data/a.html")); ...
  18. Replies
    13
    Views
    13,754

    Re: Embedded browser question

    Any other idea?

    Thanks
  19. Replies
    13
    Views
    13,754

    Re: Embedded browser question

    Hi Skumar,

    How can i open the browser using DocumentHandler? I need it opens with a particular url.

    Thanks in advance again,
    joterito
  20. Replies
    13
    Views
    13,754

    Embedded browser question

    I'm using BrowserLauncher API to launch Browser embedded in my app. My problem is that i need the browser appears inside my app screen, not in a different screen. ¿is possible i launch the browser...
  21. Thread: Open url's

    by joterito
    Replies
    3
    Views
    4,974

    Re: Open url's

    Thank you very much,

    Then i will have to open each url with a different API's.

    If anyone knows anymore about opening all the url's in the same way (Symbian c++), please, post a message here.
    ...
  22. Thread: Open url's

    by joterito
    Replies
    3
    Views
    4,974

    Open url's

    Dear all,

    I need to open this url's programatically:
    "sms:+xxxxxxx"
    "tel:+xxxxxxx"
    "mms:+xxxxxxx"
    "mailto:+xxxxxxx"
    "wtai://wp//ap;+xxxxxxx;pedrin"
    "localapp:calendar"
    "rtsp://ao.com"
  23. Replies
    2
    Views
    8,140

    Re: Ayuda con j2me polish

    Por un lado. Yo lo tengo instalado sobre netbeans 5.5 y el problema que tuve al instalarlo era similar al tuyo ¿la forma de solucionarlo? pues simplemente reiniciando el netbeans 1, 2, 3 veces......
  24. Thread: N80 autostart

    by joterito
    Replies
    4
    Views
    4,878

    N80 autostart

    I have an application with autostart. It is rigth for device e50 but when i install it in a N80 a message is shown:
    "System error (-46)"

    Could anyone help me?

    Thanks in advance
  25. Re: SIP MESSAGE and Error -11 (iSipConnection->SendRequestL)

    Hi Fran (All),

    It is really interesting what you said about my the "joteritos" but this is the name my mother refer to me. Do you think she thinks in a tomato when she is referring me?

    I have...
Results 1 to 25 of 29
Page 1 of 2 1 2