i get the following error when i select the create a new package option and to create a .sis file of he theme i have made

i using the carbide 3.2 theme creation software
my operating system is...