×

Discussion Board

Search:

Type: Posts; User: kapiluiet; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.01 seconds; generated 1 minute(s) ago.

  1. Re: App Crash and EScock_Client 27 when using hardware navigation key

    Hi Vineet,
    I am referring to hardware navigation keys , which come in slide keyboard and in emulator also we have them as left arrow and right arrow key
  2. App Crash and EScock_Client 27 when using hardware navigation key

    Hi All,
    I am trying to test my Symbian 5th ed application with Nokia C6 and it crashed.
    I tried debugging using 5th ed emulator and problem is coming : App crashes and closes the emulator...
  3. Problem reading Spanish resource text with character like: á , ó

    Hi All,
    In my application i am reading Spanish text strings in run time through resource file.
    Every thing is displayed fine but the spanish strings with character == á are not...
  4. Re: Virtual keyboard hidden on displaying a CCoeControl control

    @wizard_hu_ @amitkankani , There are two permanent controls : 1: CEikRichTextEditor ( read only mode ), 2: custom CCoecontrol having CEikEdwin inside ( editing mode ) created and added to the...
  5. Virtual keyboard hidden on displaying a CCoeControl control

    Hi All,
    In my application view i have two permanent controls: CEikRichTextEditor , one custom CEikEdwin control and one ccoecontrol , which i display after a while ,

    When i tap on...
  6. Re: Express signing falled due to unknown reason.

    Hi manjusg,
    I also encountered same issue since early morning , while signing my application, but just now its signed properly , must be some server issue , try signing again.
    ...
  7. Replies
    11
    Views
    2,336

    Re: Application version number

    Hi even i am trying to do some thing like this giving a long version number which will be useful to maintain the updates , but no solution yet, i think u can post this query in
    General Symbian C++...
  8. QT Nokia sdk installation and QT Creator config problem

    Hi All,
    I was using Qt Sdk for Symbian 4.6.1 with Carbide earlier, Now i downloaded Nokia QT Sdk beta offline installer
    trying installing it i faced the following error multiple times :...
  9. Replies
    3
    Views
    4,197

    Re: Toolbar for different views in S60 5th

    Hii i tried adding two Tool-bar extension resources like



    RESOURCE EIK_APP_INFO
    {
    menubar = r_menubar;
    cba = R_AVKON_SOFTKEYS_OPTIONS_EXIT;

    custom_app_info_extension =...
  10. S60 5th app going in background when tapping in Tool-bar extension area

    Hii all in my application in landscape mode when i am taping on Toolbar-extension area my app is going in background ,

    my app is having multiple views and i am using CAknToolbar Tool-bar in one...
  11. Replies
    3
    Views
    4,197

    Toolbar for different views in S60 5th

    hii all i am building an s60 5th edition app , in which there are multiple views ,

    i want to add different Tool-bar extension in first view and second view ,

    i have added a toolbar extension in...
  12. Replies
    2
    Views
    3,162

    Re: How to get CAknTabGroup Event for S60 5th

    Hii thanks for reply , but i already tried HandleKeyEventL() its catching only event when left or right "Unfocused" Tab is clicked , when i click on tab which is already focused Its not getting any...
  13. Replies
    2
    Views
    3,162

    How to get CAknTabGroup Event for S60 5th

    Hii all i am having a application in S60 5th which is having 2 tabs ( CAknTabGroup ) ,
    i am capturing the events of the tab in OfferKeyEvent ,

    my problem is that i want to capture the event...
  14. Re: S60 5th application not launching when installed in memory card

    Hii all
    here is my application pkg file ,


    ; Installation file for FunTest application


    ;Languages
    &EN
  15. Re: S60 5th application not launching when installed in memory card

    using TRAPD() on BaseConstructL() i get error code -1
    what is the reason of this error
  16. Re: S60 5th application not launching when installed in memory card

    my memory card is having more space than in c drive :) , so memory is not the case ,

    any other issues when application does not start installed in memory card ?, and why its exiting at...
  17. Re: S60 5th application not launching when installed in memory card

    i am using file debugging and how can i get the error code its just coming to destructor after
    the BaseConstructL() ..?
  18. Re: S60 5th application not launching when installed in memory card

    Thanks for reply , but i am not hard coding the path , the application is installing fine , but when i try to launch it it fails and while debugging , i came to know its coming out of app at...
  19. S60 5th Application closing at BaseConstructL()

    Hi all i am having a S60 th application , when i am installing in memory card and debugging ,
    its closing at BaseConstructL() and coming to destructor of the AppUi class.

    any idea guys why this...
  20. S60 5th application not launching when installed in memory card

    Hi all , in my S60 5th edition application , when i am installing in in Phone memory that is c: drive it works fine , but when i am installing it in memory card , its not starting ,

    when...
  21. Re: Navi Tabs image change dynamically .. issue

    yucca sir thnx for reply , but i have already checked the docs ,

    i can't find methods for changing the tab image or making it blink , or can i add a animation gif image to Navitabs ..?

    any...
  22. How to add animation image in Navi Tabs or make them blink

    Hii all,
    In my application i am using a navi tab group with two tabs , i want the second tab to blink or add a animation gif image to it when user gets a msg and change it back to same...
  23. Navi Tabs image change dynamically .. issue

    Hii all,
    I am developing an application in which there is a navi tab group with two tabs , i have added images to these two tabs in the resource file , now i want to change the image of...
  24. Replies
    3
    Views
    3,992

    Re: Tab Navigation problem using CAknTabGroup

    ya i am adding both of views in stack ,
    any solution ??
  25. Replies
    3
    Views
    3,992

    Tab Navigation problem using CAknTabGroup

    Hii all ,I am using navi tabs in my application with multiple views ,
    but when i navigate from the second view to the first one
    using
    iTabGroup->SetActiveTabByIndex( active ); "...
Results 1 to 25 of 43
Page 1 of 2 1 2
×