×

Discussion Board

Search:

Type: Posts; User: ramtrg; Keyword(s):

Page 1 of 4 1 2 3 4

Search: Search took 0.01 seconds.

  1. Re: How to get SIM Serial Number (Printed on SIM Card) from my Symbian Application

    No....I want ICCID number of SIM(19 or 20 digit number, printed on SIM Card)....is it possible in Symbian C++...
  2. How to get SIM Serial Number (Printed on SIM Card) from my Symbian Application

    How to get SIM Serial Number (Printed on SIM Card) from my Symbian Application...Please provide any samples or any clue...
  3. Replies
    4
    Views
    1,666

    Re: missing separator error when build project

    Any one please help me resolve this problem...i have uninstalled Perl and Carbide lot of times but not works anything....
  4. Re: aEvent.iStatus < 0 occured in HTTPEvent after 2 hours of Application running

    I got aEvent.iStatus value as -4. I cheked in Symbian OS error codes....E32 (E32ERR.H) KErrNoMemory -4 Not enough memory. Close some applications and try again
    So How to solve this issue....

    ...
  5. Re: aEvent.iStatus < 0 occured in HTTPEvent after 2 hours of Application running

    aEvent.iStatus is THTTP event at MHFRunL....Application not get closed..but Http Transaction closed. That is , In Http Event aEvent.iStatus returns less Than 0. See following code...



    void...
  6. aEvent.iStatus < 0 occured in HTTPEvent after 2 hours of Application running

    My http post Application send data to server for 2 Hours properply. Then RHTTPTransaction closed.
    So I Traced HttpEvent. In that ,aEvent.iStatus <0 occurs....I think iFormEncoder object memory full...
  7. Replies
    4
    Views
    1,666

    Re: missing separator error when build project

    yes...I installed perl v5.6.1 build 635..but also I got the error....It occurs only When i build for Phone realease....For Emulator Application works fine...



    C:\Users\Innodea>perl --version
    ...
  8. Replies
    4
    Views
    1,666

    missing separator error when build project

    I have installed Carbide C++ and try to Build a Project. But it shows following error.



    perl.exe -S ABLD.PL \Symbian\Carbide\workspace\LiveTrack\group\ library gcce
    The process tried to...
  9. Symbiansigned website not replied signed Application in mail

    I am trying to sign a Symbian Application in Symbiansigned website. The .sis file is submitted successfully, but i am not getting mail with signed Application. i trying last few hours for signing,...
  10. http post not posts data to server more than four times

    In my Http Post Application, it posts data to server only four times. Then no other data sent to server. What is the Problem here...

    My Http Post Coding:


    void...
  11. Re: Values not sent to server continuously using Http Post

    In C5-00 device I got messages, Main Kill -11 while starting Application. Also again got message Main Kill -11 before value to send to server.
    Main -11 means , KErrAlreadyExists -11 An object...
  12. Datasupplier or CHTTPFormEncoder which is best to send more Http post

    From my Symbian Application some values send to server using HTTP Post for every 20 seconds. Now I am using CHTTPFormEncoder class for url encoding. But it sends only one value from device..then no...
  13. Re: Values not sent to server continuously using Http Post

    I have intialized iFormEncoder two times...In constructL and PostRequestL methods. So i removed initialization from constructL method. After that, Emulator sends four values only. epocwind file have...
  14. Values not sent to server continuously using Http Post

    I have tried to get GPS location from application and send to PHP using HTTP Post.

    In Emulator, Four values only sent to server(Application not closed..but values not sent). I want to send the...
  15. Re: HTTP Post method send Empty values only to database over php

    I have solved this Problem....Simply change below coding. it works fine...

    Wrong:


    _LIT8(KPostContentType, "text/plain");

    Correction:
  16. Replies
    2
    Views
    1,581

    Re: Http Post data not encoded properly

    Thank you very much vineet jain...i was confused last one week due to this problem.....Great....Thank You very much again..........
  17. Replies
    2
    Views
    1,581

    Http Post data not encoded properly

    My PostRequestL method is given below. It posts only empty values to my database (through php).
    i think the data not added properly in iFormEncoder. how to solve this problem. please help me.....
    ...
  18. Re: HTTP Post method send Empty values only to database over php

    I have tried to pass TDesc8 type parameters directly to iFormEncoder->AddField(String name,String value) method.


    const TDesC8& myDes1=_L8("number");
    const TDesC8&...
  19. Re: HTTP Post method send Empty values only to database over php

    I have tried to print values before post using log File. My Url data encoding and Log file created are below. is this data is correct?

    Url Data Encoding:



    void...
  20. Re: HTTP Post method send Empty values only to database over php

    Hi,
    Before sending, values are printed properply. Also I have created a log text file in PHP script. In that also, Empty values only printed. For testing purpose, can you provide any sample data...
  21. Re: HTTP Post method send Empty values only to database over php

    Sorry.....For better understanding only, i used seperate thread for type conversion problems....
    Any way i will continue those questions also in this thread itself...
  22. Re: HTTP Post method send Empty values only to database over php

    Application runs properply without get panic upto this line....When exucuting this line only got panic....So something wrong in type conversion of data...


    iFormEncoder->AddFieldL(iTemp2,iTemp1);
  23. Replies
    4
    Views
    839

    Re: Type conversion for iFormEncoder AddField

    Hi,
    i have tried like that...Error Cleared...but if i run my...
  24. Replies
    4
    Views
    839

    Re: Type conversion for iFormEncoder AddField

    thank You....i have tried like this...



    _LIT16(Ka,"number");
    _LIT16(Kb,"msg");
    _LIT16(Kc,"1234567890");
    _LIT16(Kd,"ramprasad");

    HBufC* m1 = HBufC::NewLC(255);
  25. Re: HTTP Post method send Empty values only to database over php

    Thank you for your quick and calm response..I had done some changes in Datasupplier part...My complete HTTP Post coding is below.
    is this coding procedure is correct ? or am i missed anything ? I...
Results 1 to 25 of 93
Page 1 of 4 1 2 3 4
×