×

Discussion Board

Search:

Type: Posts; User: yogeshwarp; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    2
    Views
    968

    Re: Yet to receive App hub refund

    I just got mine in the current statement of my card so maybe they are doing it in batches mail launchpad support email shown when you login to your launchpad account also you can open support ticket...
  2. Replies
    10
    Views
    2,369

    Re: QML WebView Problem.

    gaba88, its not complicated fix at all just putting the line in main.cpp would do the trick. the fix I put here I am actually using in my application and working fine
  3. Re: import com.nokia.symbian 1.0 with latest Qt SDK 1.1.4

    Sorry does not help at all. it says “import Qt.labs.components.native 1.0” will not work anymore after components 1.1 has been installed on device. 1.1 is pre-installed on newer Belle releases. Use...
  4. import com.nokia.symbian 1.0 with latest Qt SDK 1.1.4

    How do you work with older qt quick components version 1.0 in latest SDK with simulator? I am unable to get them to work only import com.nokia.symbian 1.1 seems to be working
  5. Re: Traditional and simplified chinese translations

    Thanks will try this out and let you know
  6. Replies
    10
    Views
    2,369

    Re: QML WebView Problem.

    This happens due to WebView not having set any background you need to set it via C++ e.g. QWebSettings::globalSettings()->setUserStyleSheetUrl(QUrl::fromLocalFile("<relative path to css containing...
  7. Re: Qt SDK 1.1.4 smart installer issue (qt component 1.1 upgrade)

    Thanks for the confirmation. I got all my device converted to 1.1 build during testing process and hence was not able to retest the issue yet. As is store QA is not yet accepting 4.7.4/Qt Component...
  8. Traditional and simplified chinese translations

    Hi,

    How can my symbian application detect if it has to use Traditional or simplified Chinese translations? Did not find much information here. QLocale only gives zh with country code. also can't...
  9. Re: Qt SDK 1.1.4 smart installer issue (qt component 1.1 upgrade)

    Turns out that I was not using 4.7.4 build for Anna. will report back once I have re-tested this using 4.7.4 build target (test was done using 4.7.3 target)
  10. Qt SDK 1.1.4 smart installer issue (qt component 1.1 upgrade)

    I create smart installer sis for my application using latest qt sdk. my application was using qt components 1.0 and code was upgraded to use 1.0. on one of my test device the smart installer did not...
  11. Replies
    92
    Views
    10,359

    Re: Got a question? Ask Andrew... Part 2

    Got the certificate thanks for the quick turnaround
  12. Replies
    92
    Views
    10,359

    Re: Got a question? Ask Andrew... Part 2

    Ticket No: 81507 for requesting new dev certificate
Results 1 to 12 of 12
×