I get the same error message but I have both JRE 6 and JRE 1.4.2_13 installed, do I need to uninstall JRE 6 to make it work?
Thanks