×

Discussion Board

Search:

Type: Posts; User: c.kirmse; Keyword(s):

Search: Search took 0.00 seconds.

  1. Re: Carbide C++ v1.1 express don't "Build Project"

    Hi,

    I run more or less in the same problem. I imported a existing project and i can build the debug version but if i try to build the relase one i get this msg:

    ./src/gsm/rpe.o...
  2. Replies
    2
    Views
    5,495

    Re: UDP, no receive from second IP-address

    yes, this way works. I use the SendTo with the second socket.
  3. Replies
    2
    Views
    5,495

    UDP, no receive from second IP-address

    Hi,

    in my App i need to receive packets from 2 different IP-Addresses.
    I open 2 sockets, from the first opened socket I receive the packets.
    The second never receives any data.
    I tried both...
  4. Replies
    2
    Views
    6,513

    Re: Undefined symbol linking cpp + c objects

    Thanks a lot (of course i forgot this)
  5. Replies
    2
    Views
    6,513

    Undefined symbol linking cpp + c objects

    Hi,

    i have searched the thread but i found no similar problem.
    I try to link c and c++ objects compiled with carbide.c++ and i always get the linker error:

    >Undefined symbol: 'int...
  6. Replies
    11
    Views
    5,880

    Re: BackLight problem

    yes, after i received the first notifacation (Picture) in my engine,
    i call bringtoforeground and in the timerservice, called every 100ms, i use ResetInactivityTime. This works if the backlight is...
  7. Replies
    11
    Views
    5,880

    Re: BackLight problem

    thanks tina,

    but there is no change. I also tried ECaseSwitchDisplayOn, but also no effect.
  8. Replies
    11
    Views
    5,880

    Re: BackLight problem

    Hi,

    i have app. that displays a video stream from a server when a event occur. My app. comes to foreground but the backlight is still off.
    I use BringToForeground and ResetInactivityTime.
    Pls...
  9. Replies
    0
    Views
    5,630

    Task Priority Problem ?

    Hi,

    i wrote an application that receives jpeg data via udp and decode/display it using BufferedImageDecoder.
    If only my ap is activ, packets are lost also decoding times (intervals) are...
  10. Replies
    1
    Views
    6,365

    Panic ImageConversion 23

    Hi,

    after open and AppendDataL i get an panic error if i try to use
    iDecoder->FrameCount() or FrameInfo();
    I searched the thread but i could not find anything similar.

    Pls any idea ?
  11. Replies
    0
    Views
    5,420

    WebClient based App. on E60

    Hello,

    i have build a smal application based on the WebClient example from S60_3rd.
    Unsing the emulator ervery thing works as i expected.
    But on the E60 after the "select access point" message...
  12. Replies
    0
    Views
    4,126

    BufferedImageDecoder stuck

    Hello,

    i try to convert a downloaded jpeg image to a bitmap with
    CBufferedImageDecoder. I use this code:


    if (isLast) {
    CFbsBitmap *iBitmap = NULL;

    ...
  13. Replies
    5
    Views
    6,748

    Re: undefined identifier CreateWindowL

    no, i will read the docu but i'm a beginner in using graphics
    (i wrote a lot for embedded systems).
    If possible you could give me a hint where i should start.
  14. Replies
    5
    Views
    6,748

    undefined identifier CreateWindowL

    hello,

    i try to display a bitmap after conversion but the compiler give up with
    a undefined identifier 'CreateWindowL'.
    the coecntrl.h is included and i don't have any idea whats wrong.
    i use...
  15. Replies
    2
    Views
    4,691

    Re: Hello World Sample on real E60

    No, of course not. I read a lot, but .......

    Thanks
  16. Replies
    2
    Views
    4,691

    Hello World Sample on real E60

    I created the hello world from the carbide/s60 3.0 skd and in the Simulator
    everything works ok.
    After buling the release version and downloading the sis-file to the E60
    i got a message linke...
Results 1 to 16 of 16
×