×

Discussion Board

Search:

Type: Posts; User: IDI; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    10
    Views
    3,387

    Re: Scrollable text with images in touch interface..

    Hi

    I have created something like this by creating a movieclip with the text and image and an invisible movieclip which covers the entire content. I then apply a startdrag to the invisible (_alpha...
  2. Replies
    0
    Views
    1,346

    Location Service not working?

    Hi

    Has anybody got the location service working in a .swf with Local Playback Security set to "Access Network Only"?
    I can get it working just fine in local mode - or when publishing as a .wgz...
  3. Replies
    13
    Views
    5,922

    Re: Nokia online sis packager broken

    Hi

    To echo Alessandro (and to bump the topic): Any news on this?

    Mads
  4. Replies
    0
    Views
    4,004

    GetLocation problems

    Hi

    Using the samples found on Forum Nokia to try getting GPS location only gets a NaN value for longitude and latitude.
    These samples are posted as being tested on 5800. My 5800 obviously works...
  5. Re: Flash Lite Platform Services location samples not working

    Hi

    Yes, the GPS on the device works just fine. It tells me exactly where I am.

    cheers
    idi
  6. Re: Flash Lite Platform Services location samples not working

    Hi all

    I would like to bump this question.
    I have had no luck whatsoever getting the location samples to work.
    I get the NaN values back.
    The phone's GPS is activated, the firmware is upgraded...
  7. Thread: s40 and loadvars

    by IDI
    Replies
    3
    Views
    6,415

    Re: s40 and loadvars

    Hi

    Too bad it didn't solve the problem. Regarding the bug: as far as I know it is device specific to the 6300. It is complete reproducible and occurs regardless of firmware version and whether you...
  8. Thread: s40 and loadvars

    by IDI
    Replies
    3
    Views
    6,415

    Re: s40 and loadvars

    Hi

    Dont know if you can use this info, but I have documented a bug on a specific S40 device (6300) that limits any loading of data over 1024 bytes.
    Could this be affecting you?

    cheers
    Mads...
Results 1 to 8 of 8
×