i m getting similar kind on error msg "feature not supported" bt with 3rd Ed SDK.
can u tell in more detail what code u using?