×

Discussion Board

Search:

Type: Posts; User: VituchoInfonor; Keyword(s):

Search: Search took 0.01 seconds.

  1. Re: Problem when app start vía short url (Cannot load styles, preferences and javascr

    As always, thanks Isalento!.
    I will give it a try!.
  2. Problem when app start vía short url (Cannot load styles, preferences and javascript)

    I'm having trouble launching an app using the short url method. The thing is when the first page is loaded, it doesn't load the css styles, and cannot read the preferences (described in config.xml),...
  3. Replies
    7
    Views
    4,027

    Re: x3-02 connectivity problem

    About this, I will talk to the project owner and see if there is no problem with send to you the app.
    Thanks Again.
  4. Replies
    7
    Views
    4,027

    Re: x3-02 connectivity problem

    Hi Isalento!
    I try to uninstall the browser and do a clean install again, but, as you might guess, doesn't work :(.
    Yes i got the phone and i got the versión of the firmware: it is 06.00 (according...
  5. Replies
    7
    Views
    4,027

    Re: x3-02 connectivity problem

    So this is an overall schema of running the same app in the x3-02 phone, with diferents version of the ovi browser, and diferents upload methods:

    Bluetooth 1.0.2.26.6
    Short Url 1.0.3.23.12

    A)...
  6. Replies
    7
    Views
    4,027

    Re: x3-02 connectivity problem

    Delete this post :) (is the same as above)
  7. Replies
    7
    Views
    4,027

    Re: x3-02 connectivity problem

    Thanks Isalento, i will give it a try.
    .....
    Okey, i will tell what's my experience:
    I installed the versión directly from browser.ovi.com (1.0.3.23.12) , and later, when i made the deploy using...
  8. Replies
    7
    Views
    4,027

    x3-02 connectivity problem

    Greetings, recently i found a problem in the model x3-02 doing some testing a working app (at least in other models).
    When i try to make a request via ajax it displays a popup error message...
  9. Activating the javascript code require refresh widget

    Hello again!.
    I am having some troubles trying to use some javascript code inside my app.
    I made a widget that is working properly for retrieve data over the web and storing them in the preferences...
  10. Replies
    5
    Views
    1,647

    Re: Ovi Browser for 5310XExpressMusic

    Yes balagopalks, i tryed it using the phone.
    It just doesn't works
    Thanks anyway.
    Greetins.
    Víctor
  11. Replies
    9
    Views
    2,631

    Re: PRoblem persisting data

    Thanks Petrosoi!
    So keep me up to date with this matter if it's no much to ask!
    Greetings.
    Víctor
  12. Replies
    9
    Views
    2,631

    Re: PRoblem persisting data

    I go further and discover that even the examples found in "http://www.w3.org/TR/widgets-apis/#storage-area" named "6.4.3. Usage Example 1" and "6.4.4. Usage Example 2" aren't working.
    I know myself...
  13. Replies
    9
    Views
    2,631

    PRoblem persisting data

    Greettins.
    I am trying to persist some data that i get in the web page using an xhr request.
    The problem it's seems to be that no data is being recorded to the phone as in the next launch you can...
  14. Replies
    5
    Views
    1,647

    Re: Ovi Browser for 5310XExpressMusic

    Thanks balogalks.
    In the list it says that the 5310 supports the app, but in fact that is not happening. :(
  15. Replies
    3
    Views
    1,989

    Re: mwl.insertHTML in Nokia Web tools 1.2

    I just see the insertHTML funtion working with the basic web app proyect with single Scene.
    Go to file -> new -> proyect -> basic web app proyect with single Scene, and take a look to index.html....
  16. Replies
    5
    Views
    1,647

    Ovi Browser for 5310XExpressMusic

    Hello!.
    I want to share a question:

    ¿Does anyone know if exists a ovi browser client for the 5310XExpressMusic Edition Phones?

    Well, only that!.
    Thanks for advance.
    Grettings.
    Víctor
  17. Re: Problem uploading series 40 web app using short url method

    Thanks guys!!! I will give it a try!!
  18. Re: Problem uploading into server an Series 40 web app for testing purposes

    Thanks Isalento!!
    I will give it a try and then i will tell you!.
  19. Problem uploading into server an Series 40 web app for testing purposes

    Hello.
    I am developing a widget for series 40 mobile devices using the ovi browser platform. Unfortunately i haven't been able to upload the widget to the ovi server for testing purposes using the...
  20. Problem uploading series 40 web app using short url method

    Hello.
    I am developing a widget for series 40 mobile devices using the ovi browser platform. Unfortunately i haven't been able to upload the widget to the ovi server for testing purposes using the...
Results 1 to 20 of 20
×