×

Discussion Board

Search:

Type: Posts; User: rchadalawada; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.01 seconds.

  1. lwuit form gets shrink when my virtual keypad gets opend.

    hi can any one tell why my form shrink when my virtual keypad gets open.is there any method i can resolve it.please do help me
  2. Re: Issue in loading images into command in lwuit for nokia s40

    hi wizard_hu_,

    every command is executed because i see the command name of every command on my ui and its actions also works fine the only thing is i cant see the icon of that command .
    ...
  3. Re: Issue in loading images into command in lwuit for nokia s40

    yea i tried the 3 parameter constructor also.. and the method u told doesnt return a null..the thing is that only the icon of the last command added is displayed that to as a action command to the...
  4. Re: Issue in loading images into command in lwuit for nokia s40

    hi ,

    i have tried everything using resourse.getimage("uu"); also..the thing it works fine in default emulators using normal lwuit..but using lwuit for s40 it has some issue i cant add images to my...
  5. Re: Issue in loading images into command in lwuit for nokia s40

    hi guys please help me out i am in a real urjent. i want to set an icon to multiple commands in the same form
  6. Re: issue in using a background image for a form in lwuit for series 40

    I am using the below code to display background image.

    currentForm.getStyle().setBgImage("/bg_image.png");
  7. Re: Issue in loading images into command in lwuit for nokia s40

    i even used setdefaultCommand() but it shows icon for only one command but i need to show icons for all the commands
  8. issue in using a background image for a form in lwuit for series 40

    Hi friends,

    I am using a background image for a form in lwuit for series 40.it works fine with LWUIT-for-Series-40-0.8.1-beta.but for the versions after it it doesnt show any background image its...
  9. Issue in loading images into command in lwuit for nokia s40

    Hi friends,

    I am trying attach an image into my command s on a form in lwuit for nokia s40 but i cant see them with the name of the command

    i am using the Constructor new...
  10. Connection to the messanger and bluetooth from my j2me application

    Hello Friends,

    I just want to know how can i open default Bluetooth and messenger application in Nokia s40 phone from my j2me application.i don't want to make any application on these things...
  11. Replies
    6
    Views
    1,995

    Re: secure url issue(https)

    nokia asha 305 emulator
  12. Re: Issue with RDA(Remote Device Access)...Cant Instal my jar file(MIDLET)

    thanku gopal.please do update when you finish the test.:)
  13. Replies
    6
    Views
    1,995

    Re: secure url issue(https)

    hey traud,

    The issue with bing got resolved i dnt know y its not working in j2me but its working well and good on real device...so the problem i wanna know why is it not working on emulator
    ...
  14. i have a signed request class to use amozon api in java..but i need it for j2me

    Hi friends,

    i got a signed request helper class to access amazon api for java but i dint find nything for j2me .please do help me..i will provide you the class also


    import...
  15. Issue with RDA(Remote Device Access)...Cant Instal my jar file(MIDLET)

    Hi ,

    RDA works fine in my pc. But when i am trying to install my application into RDA its not working.and when i am using mange file option it shows some timed out error ....

    Regrads rahul
  16. Re: how can i connect to the native maps application of s40 phones using j2me code

    thank you for your reply.
    I found the map api but its to heavy i wanna redirect the application to native map...so if there is a possibilty please help me...

    Regards rahul
  17. how can i connect to the native maps application of s40 phones using j2me code

    hello friends,
    I have latitude and longitude of a place so how can i redirect to the native map application of nokia s40 from my code(application).. do we have any nokia native libraries to connect...
  18. Re: please can any on tell me few issues with nokia sdk 2.0(http connection issues)

    and even times deal is not working properly.i cant provide the links as per my company noms i am sorry for that ...
  19. Re: please can any on tell me few issues with nokia sdk 2.0(http connection issues)

    Bing search api is not working on emulator tho i am giving the proper credentials it says secure connection not found
  20. please can any on tell me few issues with nokia sdk 2.0(http connection issues)

    Hello,

    I want to know the issues and solutions with nokia sdk 2.0 emulator, because i am trying to run few urls from my application (j2me) in nokia sdk2.0 when trying to provide authentication...
  21. Replies
    7
    Views
    1,458

    Re: linkedin authentication api for j2me

    hmm yea i have seen that site but the jar they r providing is heavy and its for complete java i dnt think i can use it for j2me
  22. Replies
    7
    Views
    1,458

    linkedin authentication api for j2me

    can any one help me out find the linkiden authentication api for j2me.....i need search results of linkiden..
  23. Re: Differneces between kxml parser and default xml parser in lwuit

    thankyou.but i found some jason parser jason-me so its help now....

    and i am really thankyou for helping me out
    Regards rahul
  24. Re: Differneces between kxml parser and default xml parser in lwuit

    hello i am using he lwuit provided by nokia for s40 phones
  25. Re: Differneces between kxml parser and default xml parser in lwuit

    I am using lwuit for s40 so is this json parser included in it because i dont find the jason parser in my lwuit jar....
Results 1 to 25 of 38
Page 1 of 2 1 2
×