×

Discussion Board

Search:

Type: Posts; User: Jnz; Keyword(s):

Search: Search took 0.00 seconds.

  1. Re: QT on s60 3rd edition feature pack 1 - help needed

    gowrishg,
    please post if you have resolved the issue because i have a similar problem ;)
  2. Replies
    4
    Views
    1,245

    Re: Targetting Symbian FP2

    Can anyone else confirm that current Qt SDK with Qt Creator cannot target devices older than ^1?
  3. Replies
    4
    Views
    1,245

    Re: Targetting Symbian FP2

    Thnx for the reply,
    but could you point me in the right direction where i could download this SDK? (I am quite new to qt/symbian development)
    If i google "Nokia qt SDK" it returns the same SDK as...
  4. Replies
    4
    Views
    1,245

    Targetting Symbian FP2

    Hi,
    I am using Qt Creator i want to target E52 phone, which runs on S60 3rd edition FP2. Now in Qt Creator i see 2 symbian versions that i can target: ^3 and ^1. If i compile app for ^1 and try to...
  5. Thread: Qt on E5

    by Jnz
    Replies
    0
    Views
    1,655

    Qt on E5

    Hi,
    I am developing app using Qt creator 2.2.1 and for ^3 and ^1 devices have no problems.
    But now i want to make app work for E5 device, and ran into following issue: when installing application...
  6. Replies
    13
    Views
    2,393

    Re: Constrained by certificate

    Any news when this is going to be fixed?
Results 1 to 6 of 6
×