I'm tring to install de Flash Lite 2.1 in my Nokia N78, but it just does not work out. It gives me a message "Impossible to install: integrated component" or something like this.
Does anyone know...