Discussion Board

Search:

Type: Posts; User: timm-ah; Keyword(s):

Page 1 of 12 1 2 3 4

Search: Search took 0.58 seconds.

  1. Re: help about installing Qt4.6.4 for S60 sdk 3rd edition FP2

    I would use the Qt SDK 1.1.2 version, build against the Symbian^1 + Qt 4.6.3 target and it will work on your device. The install is fully contained with all the tools, no extra junk or environment to...
  2. Replies
    8
    Views
    2,997

    Re: Qt mobility include files not found

    The actual package that gets installed for Qt Mobility on Symbian is under [Qt SDK]/Symbian/cache/symbian3_mobility_121.7z

    So here you can see the contents and where the header files *should* go....
  3. Re: Performance Monitor on Symbian Bella device don't work

    There is currently a BC break that will prevent this. This note is in the folder where the sis file is in the Qt SDK:

    NOTE: The PerformanceMonitor-1.4.2-Anna-Belle.sis will not launch on the...
  4. Replies
    8
    Views
    2,997

    Re: Qt mobility include files not found

    They should be under:

    [QtSDK Root]\Symbian\SDKs\Symbian3Qt474\include\

    What are you updating from? (i.e. what Qt SDK version?)

    If you want, you can drop to the cmd-line and install a fresh...
  5. Re: Will Qt work for E71 device (S60 3rd Edition)?

    If you are working with S60 3rd Ed devices (FP1 and greater) you will need Qt SDK 1.1.2 for TRK support with use of Symbian^1 + Qt 4.6.3. No other target in the Qt SDK will work with 3rd Ed. devices...
  6. Replies
    5
    Views
    3,515

    Re: QtMobility 1.02(1) for Anna?

    Thanks ltomuta, I didn't catch that. For now just manually edit the pkg file if needed, the post-beta version will still need to be 1.2.1.
  7. Replies
    5
    Views
    3,515

    Re: QtMobility 1.02(1) for Anna?

    HI - If you wanted to create a test target for Symbian you can open a cmd-promot (preferably one of the Symbian cmd-prompts so python will be on the path) and navigate to /Symbian/tools/ and type...
  8. Re: Performance Monitor on Symbian Bella device don't work

    If you log a JIRA I'll attach the fix for you. It didn't make the current Qt SDK update but will be in the next.
  9. Replies
    6
    Views
    3,047

    Re: Qt SDK version 1.1.3 without prebuilt NFC?

    Seems OK trying on Nokia Astound to use the QtM 1.2 sis file from here until an update is posted to fix this: http://labs.qt.nokia.com/2011/04/12/qt-mobility-1-2-beta-package-released/
    That's just...
  10. Replies
    2
    Views
    1,025

    Re: CODA doesn't provide application output

    http://developer.qt.nokia.com/wiki/CODA_4.0.23_vs._Creator_2.3

    ...or better yet, actually run in Debug mode, not run.
  11. Replies
    6
    Views
    3,047

    Re: Qt SDK version 1.1.3 without prebuilt NFC?

    You should be able to install the Qt Mobility 1.2 and should work on Anna (haven't tried myself yet but will later). See this bug for issue on sis file for S^3:...
  12. Re: Qt 4.7.3 and S60 5th "not compatible with phone"

    From the Qt SDK, currently 1.1.2 is the download version: http://qt.nokia.com/downloads/
  13. Re: Problem compiling for Symbian3 with QtCreator sdk

    Unless there is some native API you need or other S^3 specifics, generally building against S^1 is going to allow you to target the widest range of devices with a single build. I have an app that...
  14. Re: Qt.sis is not uninstallable. Solution required!

    No, I just tought that 4.7.3 was causing problems. In your case you have 3rd Ed which support 4.6.3 but not 4.7.3 so not knowing why this would make it worse, that's all I can recommend outside of a...
  15. Re: Qt.sis is not uninstallable. Solution required!

    Try to downgrade by installing 4.6.3.
  16. Re: Problem compiling for Symbian3 with QtCreator sdk

    OK, in that case make sure you don't have SBS_HOME or SBS_PYTHON defined in your environment. Maybe you have some other older version of either/both that are getting picked up instead of the one...
  17. Replies
    8
    Views
    1,744

    Re: Newbie question about Segmentation fault ...

    Strange, I just saw a similar log myself the first time. Can you tell me what Qt SDK / Creator version you have? Also what compiler are you using? I think this is a read/write memory error in the...
  18. Re: Problem compiling for Symbian3 with QtCreator sdk

    OK, some other things to try from the same cmd-prompt in your project:

    >sbs -v
    >qmake
    > sbs -c gcce_udeb bld.inf

    Which one of those hang?
  19. Re: Problem compiling for Symbian3 with QtCreator sdk

    Since I've never seen this myself I can't say. Can you look at the running processes before the build starts and after to try to figure out what process is hanging (i.e. killing that process should...
  20. Re: Problem compiling for Symbian3 with QtCreator sdk

    You mean the build just hangs? Can you try another Symbian SDK target it you have one installed (e.g. Symbian^1 + Qt 4.7.3)? I don't really see any problem in your console (but maybe my...
  21. Re: How to embed .dll file in .exe in Qt desktop application?

    You will need build build Qt statically, as described here.
  22. Replies
    6
    Views
    2,254

    Re: What's missing, can't build with Qt SDK 1.1

    You don't need to do anything with a proper install. GCCE will be under [SDK]/Symbian/tools/gcce4/
    Seem that somehow got deleted. Check your Qt Version and Toolchain in the global prefs and make...
  23. Replies
    9
    Views
    2,344

    Re: Carbide.c++ 3.3 shows uidesign xml

    Are you confusing the Carbide UI designer (for deprecated Avkon UIs) with the Qt designer? You should be able to edit .ui files in Carbide in the Qt perspective for Qt development.
  24. Replies
    10
    Views
    2,072

    Re: does any nokia phone support commandprompt?

    Search for 'fshell symbian' for Symbian devices.
  25. Re: Qt application on Nokia C7 device- Cannot view Qt installation files

    Yes, that's pretty much all you need to make Carbide.c++ usable with Qt SDK, then just make sure Perl, GCCE, and SBS are on your PATH and do what you say above. Carbide does expect qmake.exe to live...
Results 1 to 25 of 300
Page 1 of 12 1 2 3 4
×