×

Discussion Board

Search:

Type: Posts; User: jannok; Keyword(s):

Search: Search took 0.01 seconds.

  1. Re: Mapviewer from Mobility 1.1.0 requires QtMobility 1.0.2(0) during installation?

    Success, I now have running mapviewer example in my Nokia E51. It took me 2 weekends and many evenings to get example running (I still don't have simulator or debugger). My findings:

    * Nokia QtSDK...
  2. Re: Mapviewer from Mobility 1.1.0 requires QtMobility 1.0.2(0) during installation?

    Seems that I have messed up Symbian SDK as NokiaQtSDK\Symbian\SDK\mkspecs\features mobility.prf and mobilityconfig.prf contain references to mobility 1.2.0. As my installation on win7 64b seemes to...
  3. Replies
    4
    Views
    1,131

    Re: Requesting accelerometer help

    http://wiki.forum.nokia.com/index.php/Qt_Mobility_example_application:_Fall_Detector
  4. Mapviewer from Mobility 1.1.0 requires QtMobility 1.0.2(0) during installation?

    I'm trying to install mapviewer example from Mobility 1.1.0. I'm able to compile it, but during installation to phone I get error, that QtMobility 1.02(0) is required. It probably means that...
  5. Replies
    3
    Views
    1,141

    Re: Qt Mobility 1.1 Installation error

    You probably have Win7 64bit and your PATH env contains 'Programs Files (x86)\PC' in PATH. I had similar problem and removing those paths resolved the problem (I have also Nokia qt SDK 1.0.1 so it...
Results 1 to 5 of 5
×