Hello,
I was wondering why it is necessary to register for the S60 3rd Edition FP2 SDK v1.1 after 29 days. What is the catch behind it?

The message appears when I run the emulator and blocks...