×

Discussion Board

Search:

Type: Posts; User: ariefbayu; Keyword(s):

Search: Search took 0.01 seconds; generated 45 minute(s) ago.

  1. Replies
    2
    Views
    1,481

    Deployment Error

    Hi All,

    I'm trying to deploy an app. Yesterday, it was fine. But now, I got the following error message:


    Searching for the service for the selected device "Nokia 300"......
    Service for the...
  2. Replies
    5
    Views
    7,546

    Re: Several problem with Nokia Browser

    complained too fast :(.

    After submit that post, I try to remove BTLauncher again and then installing from http://nokia.ly/btlauncher. Still version 1.0.0. But, it work now. I can test it using...
  3. Replies
    5
    Views
    7,546

    Re: Several problem with Nokia Browser

    Ok, I finally able to update Nokia Browser to 2.0.2. However, I still failed to launch it. When I double check, It turn out, the link you've provided...
  4. Replies
    5
    Views
    7,546

    Re: Several problem with Nokia Browser

    Hi,


    Thank you. I've installed it.



    I've removed 2.0.2. But, as I've said earlier, 1.0.2 seems to be tied to ROM. Delete menu is grayed out. Any solution for this?

    Also, when I tried to...
  5. Replies
    5
    Views
    7,546

    Several problem with Nokia Browser

    Hi all,

    This morning, when testing app, I was forced by Nokia Browser to update to version 2.0.2. After that, I realize that I have 2 Nokia Browser. One with version 1.0.2.26.9 and the other one...
  6. Replies
    6
    Views
    4,661

    Tiny URL could not be generated

    Dear all,

    I'm facing this error:

    Packaging Started...
    Packaging files from D:/WorkingDirectory/WebSDKWorkspace/NewKapanLagi
    Validation finished:true
    Packaging Successful

    Uploading project...
  7. Re: 'Expectation failed' error when trying to do cloud preview

    hi all,

    Today, I face this error again. I'm not sure why.
    My best guess is this is related to office network connection. Because, the last time I say it worked, I was working from home.

    I need...
  8. Re: 'Expectation failed' error when trying to do cloud preview

    I didn't do anything special. Just hit 'cloud preview' and it work.
  9. Re: 'Expectation failed' error when trying to do cloud preview

    Hi,

    I've been able to test it.
    So, this issue is closed (for now).

    Thank you.
  10. 'Expectation failed' error when trying to do cloud preview

    Hi guys,

    I've problem when trying to do cloud preview. It always give this error:


    com.nokia.webapp.manager.client.WAMException: Expectation failed
    at...
  11. Replies
    7
    Views
    6,503

    Re: Get Phone IP address

    For clarification:
    I need to get the IP (either proxy or device IP) from within my s40 web app. I need this IP to submit request to external API.
  12. Replies
    7
    Views
    6,503

    Get Phone IP address

    How do I get phone IP address in S40 WebApps? or if it's not possible, now do I get Nokia proxy IP address?
  13. Replies
    3
    Views
    3,280

    Re: Nokia Web Tools 1.5 released

    Hi there, I've problem with this new version. This morning (GMT+7), I see new updates and I click it let it update my WDE installation.
    After update finished, tt crashed everytime I try to deploy,...
  14. Replies
    3
    Views
    1,897

    Re: Get Server Error Message

    I'm sorry to head that. Hope you are OK now.



    Actually, long before you answer this, I've switched the strategy using proxy server where the bulk of the process is executed there and returned...
  15. Replies
    4
    Views
    2,498

    Re: S40 Web Apps and Character Encoding

    We're doomed! I've been asking about something slightly related to this. How to know what goes wrong on the server side? and noooooooooo answer from dev or representative while they keep answering...
  16. Re: How to connect a S40 web apps with a database

    The ONLY way to do it is by creating API to access your database.
  17. Replies
    3
    Views
    1,897

    Re: Get Server Error Message

    *knock...knock...* anybody home?
  18. Re: Garbled Emulator Text Rendering On Ubuntu 11.04

    I'm affeced by this bug too.

    Here's my locale:



    silent@hackedLP3:~$ cat /etc/default/locale
    LANG="en_US.UTF-8"
  19. Replies
    3
    Views
    1,897

    Get Server Error Message

    Hi guys,

    I would like to know how do I determine what line on what file generate error?
    Because, I've been tinkering the emulator and so far, I can't find how to do it.

    I've 500 lines JS OAuth...
  20. Replies
    1
    Views
    1,335

    How to include other library?

    Hi,

    I'm going to develop an app that will consume OAuth from certain web. For that, the website owner already created wrapper class. My question is, how do I include it on my JS?

    is it just...
  21. Re: mwl.addSwipeLeftListener only work on emulator

    It work! Thank you!
  22. mwl.addSwipeLeftListener only work on emulator

    Hi guys,

    I've problem with addSwipeLeftListener and addSwipeRightListener. It only work on emulator and failed on Nokia Browser.

    Here's how I implement it:

    On xhr.onreadystatechange, I add...
  23. Replies
    3
    Views
    1,687

    Re: Label Inside QDialog Doesn't Show

    Thank you!

    Btw, can you tell me why I have to set parent of QLabel too? why is it not enough to just set parent of LoadingDialog?
  24. Replies
    3
    Views
    1,687

    Label Inside QDialog Doesn't Show

    Hi all,

    I'm new to QT and Symbian in general. Right now, I'm just writing some code to get a hang of it.
    My situation is, I want to click QPushButton and upon clicked() signal, it display custom...
Results 1 to 24 of 24
×