×

Discussion Board

Search:

Type: Posts; User: rstalin; Keyword(s):

Search: Search took 0.01 seconds; generated 1 minute(s) ago.

  1. Re: Restoration didn't work using "production" server (In-App/Qt-/Symbian)

    I originally test in X7 anna,so I borrowed N8 with Belle test again.
    Very luck everything is ok ,and not see LKM again.
    Purchase again the product also can restore.
    In addition I buy the same...
  2. Re: Restoration didn't work using "production" server (In-App/Qt-/Symbian)

    I add a text file into <uid>/drm/data/resourceid_<iap_id> and app have passed qa.
    but I purchase can't store.

    I purchase itme show below failed message but still got a purchase success...
  3. Re: Restoration didn't work using "production" server (In-App/Qt-/Symbian)

    Thanks wizard_hu,
    I still have some question...
    PurchaseProduct api in doc said that
    If you build purchasable items into your app and use Nokia's DRM encryption,
    the API always uses the flag...
  4. Re: Restoration didn't work using "production" server (In-App/Qt-/Symbian)

    Hello I have the same problem.
    But my problem is more serious because my app have published.

    I don't notice the problem until got customer complaint,
    I have unpublished and request Nokia...
  5. Package numerous images with can't install

    Hi

    I build a sis that package a lots images file,the file total size about 100mb, file quantity is 3000

    I package images in pro code like this :

    addSourceDir01.sources =...
Results 1 to 5 of 5
×