×

Discussion Board

Search:

Type: Posts; User: aportale; Keyword(s):

Search: Search took 0.01 seconds.

  1. Re: Please support .apk files as projects downloads

    Thanks :)
    As soon as a Qt port to WP(8) is available, I will do it. But right now I am not planning to invest money in a WP device and developer account, anyway.
  2. Re: Please support .apk files as projects downloads

    Thank you everyone involved! It works great for me.

    (Shameless plug: ) http://projects.developer.nokia.com/qtouchandlearn
  3. Please support .apk files as projects downloads

    Hi,

    since there is now the quite mature Qt port on Android, it would be great if a developer could share an .apk file as a Projects download.

    But so far only zip, gz, tar, bz2, rar, sis, sisx,...
  4. Got mail "Content file(s) updated in Ovi Store"

    I just got a mail "Content file(s) updated in Ovi Store" from donotreply@ovi.com, stating:


    ...but I actually did not update anything since months. Therefore, I logged into the publisher site and...
  5. Replies
    7
    Views
    2,051

    Re: Qt doesn't fully support unicode?

    Do you have a tool called 'fontrouter' installed on your phone? Apparently, according to another forum post, there are incompatibilities between Qt and FontRouter.

    I created a Qt bug entry for...
  6. Replies
    3
    Views
    3,167

    Re: All texts are nothing but "hhhhhh"

    Very interesting, thanks for reporting it. I opened a Qt bug entry for it: http://bugreports.qt.nokia.com/browse/QTBUG-10653
  7. Replies
    7
    Views
    2,051

    Re: Qt doesn't fully support unicode?

    Another thing taht I notice from your screen shot. All fonts (also from system controls) are italic. Any expert in this round knows why this is the case?
  8. Replies
    7
    Views
    2,051

    Re: Qt doesn't fully support unicode?

    Hio mar3h,

    Qt should be able to display the text of a certain language as long as that language is supported by the fonts on the device.

    You are right saying that Qt should at least show...
  9. Replies
    52
    Views
    32,483

    ActivePerl 5.6.x not available, anymore?

    Hi,

    The consensus here on FN seems to be that we should still use 5.6.1 in order to build our Symbian applications. http://downloads.activestate.com/ActivePerl/Windows/5.6/ is now a dead link.
    ...
Results 1 to 9 of 9
×