×

Discussion Board

Search:

Type: Posts; User: octavian; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    3
    Views
    7,842

    Re: SATSA API on Nokia devices

    thank you gopal,

    ok, it seems that most JSR 177 compliant phones from Nokia do not support the APDU and JCRMI packages. However, Harti says he tested with 7373 and the APDU part is there....
  2. Replies
    3
    Views
    7,842

    SATSA API on Nokia devices

    Hello,

    Is there a Series 40 3rd edition Feature Pack 2 available yet? Or is FP1 the current release and the devices Nokia 5200, Nokia 5300, Nokia 6085, Nokia 7360, Nokia 7373, and Nokia 7390...
Results 1 to 2 of 2