×

Discussion Board

Search:

Type: Posts; User: jestyjames; Keyword(s):

Search: Search took 0.01 seconds.

  1. Thread: GCCE issues

    by jestyjames
    Replies
    18
    Views
    13,194

    Re: GCCE issues

    Thanks Cartmon,

    I found the FAQ too, but it does not resolve the problem because the compiler error is at VA_START, even before you use the argument list.
  2. Thread: GCCE issues

    by jestyjames
    Replies
    18
    Views
    13,194

    Re: GCCE issues

    Thanks Apsaarin.
  3. Thread: GCCE issues

    by jestyjames
    Replies
    18
    Views
    13,194

    Re: GCCE issues

    Hi Apsaarin,

    I'm having some problems with :
    VA_LIST ap;
    VA_START( ap, pn );
    VA_END( ap );.

    It had some errors like "request for member `__ap' in `ap', which is of non-class type `char*"
    ...
  4. problems with ttrap/trap mechanism and gcce compiler

    Hi guys has any one come accross any issues with "ttrap" while compiling with GCCE. Something to do with __LEAVE_EQUALS_THROW__ and __SUPPORT_CPP_EXCEPTIONS__ flag or setting in the compiler. I'm...
  5. Replies
    4
    Views
    6,566

    Re: Series 60 3rd Edition

    Hi guys has any one come accross any issues with "ttrap" while compiling with GCCE. Something to do with __LEAVE_EQUALS_THROW__ and __SUPPORT_CPP_EXCEPTIONS__ flag or setting in the compiler. I'm...
  6. Secure Socket read gets stuck in a loop on N70 device

    Hey guys, can anyone assis me with this problem.

    I have a problem with CSecureSocket read method on the N70 phone.
    I am able to establish a connection a secure connection to my server.
    The...
  7. The symbian rsocket.connect() API does not appear...

    The symbian rsocket.connect() API does not appear to inform yu about a succesful connection, instead, i believe it informs yu that an atempt at a connection has sucesfully started. I used a work...
  8. Replies
    2
    Views
    5,199

    Hi Nowis, where u able to solve this problem?

    Hi Nowis, where u able to solve this problem?
  9. Replies
    0
    Views
    4,768

    Installer Already in Use!!

    Having some problems with the appinst.app on the 6630. When I copy (NOT install) my sis file to the location "c\installer\myapp.sis from my .pkg file and then try to install it by running...
  10. Has anyone tried using the symbian Tcp connection...

    Has anyone tried using the symbian Tcp connection to blocked port. i.e iSocket.connect(iStatus); and using Rconnection. Make the connection to a real IP address but to a blocked port . Do you get an...
  11. Has anyone tried using the symbian Tcp connection...

    Has anyone tried using the symbian Tcp connection to blocked port. i.e iSocket.connect(iStatus); Make the connection to a real IP address but to a blocked port . Do you get an error ? I don't seam...
  12. Hi memleak, I can't see how the port number...

    Hi memleak,

    I can't see how the port number and IP address affects not getting an error code if the server is not running. Have you had this happen to you before. From my knowledge of sockets,...
  13. Here's the meat of the connection code, the...

    Here's the meat of the connection code, the message boxes is used for debugging on the device.. 6630. Essentially, I'm trying to connect over the internet using the vodafone internet IAP to a my...
  14. Hi memleak, I forgot to add that I checked the ...

    Hi memleak, I forgot to add that I checked the iStatus parameter and got KErrNone, even when the server I'm trying to connect to is down. I thought this was weird.. Help :-)
  15. Hi memleak, I forgot to add that I checked the ...

    Hi memleak, I forgot to add that I checked the iStatus parameter and got KErrNone, even when the server I'm trying to connect to is down. I thought this was weird.. Help :-)
  16. Socket connection not returning error code?

    I've got a modified version of the sockets example working, but I want to generate, or at least I expected to have some sort of error, when I tried to connect to a server that is not running.. I used...
  17. Socket connection not returning error code!

    I've got a modified version of the sockets example working, but I want to generate, or at least I expected to have some sort of error, when I tried to connect to a server that is not running.. I used...
Results 1 to 17 of 17
×