×

Discussion Board

Search:

Type: Posts; User: KarstenBln; Keyword(s):

Page 1 of 3 1 2 3

Search: Search took 0.01 seconds.

  1. Re: problems on the End-to-End Device Management Example

    Next trial:
    I removed java 1.5 and replaced it by java 1.4.2_16
    Now the result is as follows:


    Buildfile: build.xml

    clean:
    [delete] Deleting directory /opt/Funambol/DM_Example/output
  2. Re: problems on the End-to-End Device Management Example

    Hello,

    I have the same problem:


    Buildfile: build.xml

    clean:
    [delete] Deleting directory /opt/Funambol/DM_Example/output
  3. Replies
    7
    Views
    6,277

    Re: Tools for OMA-CP

    Hi there,

    does anybody know if there has something happend about the OMA CP and DM tools as auvinent wanted to achieve? (see below)

    It's important for me to learn about CP and DM. And, of...
  4. Replies
    1
    Views
    4,237

    SIS not created, Carbide ignores pkg file

    I had a strange issue when I tried to build an imported project. The build process was more or less successful, but Carbide did not invoke the makesis tool to create the sis file.

    I'm using...
  5. Replies
    7
    Views
    7,163

    Re: No rule to make target...

    Why, the hell, does the toolchain do not run with a more actual version of perl? Shouldn't newer versions be backward compatible, at least if only minor version number is changed?
    Again and again...
  6. Re: Cant install Carbide (just dosnt do anything)

    Is it correct that you don't see any reaction when you doubleclick the Carbide icon or launch it from the start menu?

    If not, please describe more detailed. If it is correct you perhaps should try...
  7. Replies
    5
    Views
    8,870

    Re: Cannot show application icon

    Hello tarn,

    just to confuse you completely ;) (like I was a few weeks ago), there are some reasons and some solutions and strange behaviour of some tools.

    I collected some issues. Please see...
  8. Replies
    10
    Views
    8,447

    Re: S60Ex\WebClient CONE 36 on exit

    Hello Nick,

    I had a similar problem. The webclient example compiled and run fine in the emulator. (There was just a problem that cbsserver crashes always when the emulators comes up. But that's...
  9. Replies
    2
    Views
    6,850

    Re: License Error

    Hello acheese,

    I guess, you have installed Carbide Express. Then just ignore the message. ;)

    See also http://discussion.forum.nokia.com/forum/showthread.php?t=106543
  10. Replies
    1
    Views
    7,419

    How to search for "T9"

    How can I search this forum for something like T9? I just get the info that this word has been omitted because it's too short, very common, ...

    BTW: My intention was to look for discussions on how...
  11. Replies
    1
    Views
    6,854

    Re: mifconv.exe fails with option /X

    Hello,

    some further comments:

    There were 3 poster who said that moving the option /X to another position would help:
    http://discussion.forum.nokia.com/forum/showthread.php?t=110736...
  12. Replies
    2
    Views
    6,635

    Re: How to define a resource?

    Hello cdavies-nokia,

    thanks for your help. Beginning with the last item:
    Sure, you are right. The URL does not have to be placed in the rls file. I was a little bit confused and thought that...
  13. Replies
    13
    Views
    24,013

    Re: Application Icon

    Hi there,

    strange but true, moving the option as described by Antony and Estrella has fixed the problem.
    mifconv has accepted the /X and the icon is now visible.

    A comment to Estrella: I...
  14. Replies
    2
    Views
    6,635

    How to define a resource?

    Hello to all .rss experienced,

    I'm learning about Symbian C++ programming and need some help how to work with the resources file (*.rss). I want to place a predefined url in the resource file...
  15. Replies
    13
    Views
    24,013

    Re: Application Icon

    Oh, god, sorry for this confusion. I have a few projects and tried the /x option with two of those. One is named HELLO2 and the other is named webclient. In fact, I've mixed up the examples from both...
  16. Replies
    13
    Views
    24,013

    Re: Application Icon

    Hello wizard_hu_

    you are right. This IS strange and there are some other things to be strange.
    For this reason yesterday I have opened a new thread in the SDK requirements feedback forum:...
  17. Replies
    1
    Views
    6,854

    mifconv.exe fails with option /X

    Hello,

    I have faced the problem that no application icons appeared on an Symbian 9.1 device.
    I have found some threads that explained the problem but the solution does not work. See my post in...
  18. Replies
    13
    Views
    24,013

    Re: Application Icon

    Hi there,

    unfortunately this doesn't work. I also have the problem of invisible icons on an Nokia E61. Well, I have found out it's a 3rd edition device, not a FP1 one. So there's the issue with...
  19. Re: HOWTO for creating/adding an application's icon

    Hello,

    this thread seems to be active for a quite long period now. Indeed there seems to be a little bit too less info about it. I have searched various sources this morning.

    "vimal r jain"...
  20. Replies
    18
    Views
    17,065

    Re: Can't install S60 3rd SDK

    Hello all,

    there are definitely some strange effects with Windows XP. I experienced them several times on different computers, each not reproducible on another computer. Installers just skip parts...
  21. SDK 3rd FP3: New error: CbsServer -21

    I could fix the problem by deinstalling and again reinstalling the SDK. In difference to the first time I have launched the emulator immediately after installation but without any new programs build...
  22. Re: SIP plugin 4.0 does not install SIP extensions

    It's fixed now. But I don't know where the problem was!

    I have deinstalled really everything that was related to Symbian development (Carbide, Codewarrior, SDKs). Then I have tried to clean the...
  23. SDK 3rd FP3: Emulator crashes at startup: KERN-EXEC 3

    Hello Carbide users,

    I just have installed Carbide.c++ 1.2 express, the S60 SDKs 2nd FP3, tested the Hello World Example from the SDK in Emulator and on an Nokia N90. It's OK.
    Then I have...
  24. Replies
    6
    Views
    6,744

    Re: can't build in command line

    Hello,

    just to mention, I had a strange experience with Carbide.c++ 1.2. I build the hello world example from the SDK 2nd_FP3.
    When I have chosen the build configuration for ARM and started build...
  25. Replies
    6
    Views
    4,998

    Re: Carbide 1.2 does not copy header files

    Hello Tim,
    thanks for the help. I have understood that PRJ_EXPORTS is a section inside the bld.inf file. (Though the links were invisible because enclosed in <> and that was invalid html code for a...
Results 1 to 25 of 59
Page 1 of 3 1 2 3