×

Discussion Board

Search:

Type: Posts; User: dpavko; Keyword(s):

Search: Search took 0.00 seconds.

  1. Re: How to use MIDlet platformRequest on Symbian^ 3 devices?

    traud, problem is solved by adding required permissions to jad file:
    javax.microedition.io.Connector.http, javax.microedition.io.Connector.https
  2. Re: How to use MIDlet platformRequest on Symbian^ 3 devices?

    Thank you for the answers.

    I'll first try with adding permissions to jad&jar, as it's easier than adding warning to user.

    Anyway, I'll inform you about results with QA.
  3. Re: How to use MIDlet platformRequest on Symbian^ 3 devices?

    Yes, that's it.
    But Nokia QA should do that on their devices when testing!

    Is there something I can do as a developer?

    And, by the way, they sent additional comment: "...But the issue is not...
  4. How to use MIDlet platformRequest on Symbian^ 3 devices?

    Hello everyone,

    In my Java app user selects 'Get full version' from menu, and it opens URL in Nokia Store for app full version. MIDlet uses platformRequest to open URL.

    It works fine while...
  5. Replies
    1
    Views
    2,061

    Merging 3 content items to one

    Due to billing matrix and low app prices in India and some other countries, I decided to have my app as 3 different content items, each having it's own price. Let's call them 'MyApp - India', 'MyApp...
  6. Replies
    4
    Views
    4,846

    Re: Should our apps target older devices?

    Thanks henrikweide!

    My experience from last few days of testing on different devices confirms what you have written.
    Even some S40 6th edition (initial) devices made 'OutOfMemory' or...
  7. Replies
    4
    Views
    4,846

    Should our apps target older devices?

    While submitting my Java app to Nokia Store QA, when selecting 'Target platforms', I checked "Suppose to work" for almost all platforms (S60 3rd, S60 5th,...), guessing that there is no reason not to...
  8. Replies
    9
    Views
    3,699

    Re: RDA does not start after java update

    Also on Ubuntu 10.04, after Java update (not Sun's but IcedTea). On Ubuntu 12.04 it worked OK (they haven't updated Java yet? :)))
Results 1 to 8 of 8
×