×

Discussion Board

Search:

Type: Posts; User: yuelongr; Keyword(s):

Page 1 of 3 1 2 3

Search: Search took 0.01 seconds.

  1. Replies
    4
    Views
    4,640

    Re: August invoice?

    I'm sure it is delayed......
  2. Replies
    597
    Views
    165,555

    Re: Ovi reports not working?

    Good news, I have got my content fee payment from Ovi Store today.
    Wait for the breakdown reports.
    Thank you for your hard work.
  3. Replies
    597
    Views
    165,555

    Re: Ovi reports not working?

    Very disappointed as the rest of the Symbian developer!
    How to make us interested in windows phone again? for nokia?
  4. Replies
    597
    Views
    165,555

    Re: Ovi reports not working?

    I am facing the same situation, 2012.06.13-now and 60-70%......
  5. Replies
    597
    Views
    165,555

    Re: Ovi reports not working?

    I am facing the same situation!!!!!!!!!!!!!!!!
  6. Replies
    164
    Views
    42,898

    Re: Windows Phone 7 for Developers

    You are right!
    Thank you so much for your reply!
  7. Replies
    164
    Views
    42,898

    Re: Windows Phone 7 for Developers

    I am a Chinese developer, I still have not received the promised of Lumia 800.
    I got the E7-00 developer gift last year, But I am not a member of Nokia Developer Launchpad now.
    I am also a Ovi...
  8. Re: Update and submit to QA "Pending Countries: China" is later than in other regions

    Thank you, Finally back to normal.
  9. Re: Update and submit to QA "Pending Countries: China" is later than in other regions

    Thank you for your reply again!
    I am very afraid again to update the App now, if every update will cause my App offline for a few days in China-Ovi...
  10. Re: Update and submit to QA "Pending Countries: China" is later than in other regions

    Thank you for your reply!
    I am extremely troubled about it.
    This is my APP link: http://store.ovi.com/content/247743

    First QA passed (Jan 26th 2012 10:01:10 UTC), and all countries except China...
  11. Re: Update and submit to QA "Pending Countries: China" is later than in other regions

    Is anybody here?
    I can not download my APP from China-Ovi for more than seven days, why?
  12. Replies
    9
    Views
    2,517

    Re: Content protection

    You have a few days, but my app was hacked almost on the same day, google it has many thousands after one day...
  13. Update and submit to QA "Pending Countries: China" is later than in other regions,but

    Every time when QA has passed, but the "Pending Countries: China" is later than in other regions. It lead to that the APP of China-Ovi advance offline, and at the long time the APP can not be...
  14. Re: 如何判断当前启动是否开机自启?

    TBool C***AppUi::ProcessCommandParametersL(CApaCommandLine &aCommandLine)
    {
    if (aCommandLine.OpaqueData().Length() <= 0)
    {//开机自启动

    }
    return...
  15. Re: Wiki上的例子:SetFadingParameters+SetFaded真机无效,模拟器有效果,求解~~~

    额,我晕,还是没人回复啊。。。
  16. Wiki上的例子:SetFadingParameters+SetFaded真机无效,模拟器有效果,求解~~~

    Wiki上的例子:Fading Screen 淡化效果
    http://www.developer.nokia.com/Community/Wiki/Fading_Screen

    下载了源代码工程,在模拟器上测试有“淡入”的效果,但是在真机上无效(5233和E7),测试过不是权限能力问题,求解。。。。。。


    //For fading the screen
    //use this...
  17. Re: SetFadingParameters,SetFaded,not work on E7(symbian^3),but work on the simulator.

    Still not resolved...
  18. Re: SetFadingParameters,SetFaded,not work on E7(symbian^3),but work on the simulator.

    I had tested on the 5233(S60 5th) again, no effect too.
  19. Re: SetFadingParameters,SetFaded,not work on E7(symbian^3),but work on the simulator.

    I checked the example with the S60 5th emulator, It work perfectly.
    But its SIS not work on E7(symbian^3), no effect.

    This is the example: Fading Screen...
  20. Re: SetFadingParameters,SetFaded,not work on E7(symbian^3),but work on the simulator.

    Why my problems are so strange...
  21. SetFadingParameters,SetFaded,not work on E7(symbian^3),but work on the simulator.

    gc.SetFadingParameters(100,200);
    gc.SetFaded(ETrue);

    It work in the simulator perfectly, but not work on my E7(symbian^3).....
    This is the example: Fading Screen ...
  22. Re: The "clickToUnlock" Interface 0f E7 is keylock state,but can touch. how to do it?

    Anyway, thanks for your reply~
  23. Re: The "clickToUnlock" Interface 0f E7 is keylock state,but can touch. how to do it?

    I have tyied to SetOrdinalPosition and BringToForeground first without unlocking.
    but it not work. The screen is still black and nothing to happen.
    ...
  24. Re: The "clickToUnlock" Interface 0f E7 is keylock state,but can touch. how to do it?

    I have developed a sliding unlock,and it work perfectly.
    Every time my app unlock the keyboard firstly, and then bring my own UI on top of the screen.



    RAknKeyLock keyLock;
    if...
  25. Re: when clicked on the application icon nothing happens or application is not workin

    Maybe your SDK is not fit your testing phone.
    As the same as I use the SDK of symbian^3 to compile the program can not run on the phone of S60V5.
    Or your app lack some necessary resources.
Results 1 to 25 of 51
Page 1 of 3 1 2 3
×