×

Discussion Board

Search:

Type: Posts; User: sgone; Keyword(s):

Search: Search took 0.01 seconds.

  1. Replies
    6
    Views
    5,231

    Re: Sound issues when publishing to Ovi

    Hi Zokito

    Sorry to hear this, I'm about to send my app for signing using C++ launcher that SajiSoft very kindly sent me I will let you both know how I get one.

    KR

    Steve
  2. Replies
    6
    Views
    5,231

    Re: Sound issues when publishing to Ovi

    Hi Zokito

    Yes I managed to solve the problem with lots of help from Sajisoft who is a hero. It was something to do with the way the .swf was launched on the phone, Saijisoft very kindly created a...
  3. Re: swf works fine untill packaged in a sis and launched from icon

    HI SajiSoft - where do I send the .swf file?
  4. Re: swf works fine untill packaged in a sis and launched from icon

    I have tried using Helisso, but get an error on the .cer file? so never yet managed to create a sis file yet
  5. Re: swf works fine untill packaged in a sis and launched from icon

    Nice to hear from you Sajisoft, yes you are right had this issue some time and it's driving me nuts. Unfortunately I have no C++ knowledge sorry. I wonder if there is another sis packager I cold try....
  6. swf works fine untill packaged in a sis and launched from icon

    I have a an animation with a voiceover lasts about 7 min's. I have posted a version on the Ovi store for S40 phones and all is well. the swf works just fine on S60 phones and passes all Nokia tests,...
  7. Replies
    4
    Views
    4,893

    Re: Sound error 7 when swf is packaged as a sis

    Hi SajiSoft - Still having same issues, been making sure the sound file used in the animation is within paramiters. I will send you a sample of the .swf file im using if you are still happy to help...
  8. Replies
    4
    Views
    4,893

    Re: Sound error 7 when swf is packaged as a sis

    Hi sajisoft thanks for this unfortunately I'm no c++ person and have no Idea what your on about, but it was good of you to respond much appreciated, we are still trying to resolve the issue, it cant...
  9. Replies
    4
    Views
    4,893

    Sound error 7 when swf is packaged as a sis

    We have developed an animated app for the red cross .swf works fine on our test phone E75 but when i package it up into a .sis file all is fine icon works and looks good, .swf runs fine until...
  10. Replies
    6
    Views
    5,231

    Sound issues when publishing to Ovi

    Hi all

    Sound Problem 'Flash Content error 7' our .swf file plays just fine on nokia hand set, passes all the 'Ovi' tests with flying colours, until we package in to a .sis file loads great,...
Results 1 to 10 of 10
×