×

Discussion Board

Search:

Type: Posts; User: bassman5; Keyword(s):

Search: Search took 0.00 seconds.

  1. Got it thanks. flashBacklight works extactly as...

    Got it thanks.
    flashBacklight works extactly as described however I cannot get vibrate to work, it always returns false (which is not very informative) tried it also on a 6600 also does not work.
    ...
  2. I can't find flashLights or DeviceControl in my...

    I can't find flashLights or DeviceControl in my my MIDP 2.0 which came from the Series_60_MIDP_SDK_2_1, I thought that was the correct one. That was the one recomended for the 7610.

    Have I got the...
  3. com.nokia.mid.ui.DeviceControl on Nokia 7610 not working

    The methods DeviceControl.flashLights (100);
    and DeviceControl.setLights(0, 100); do not work on the Nokia 7610 phone but do work in the Series_60_MIDP_Concept_SDK_Beta_0_3_1_Nokia_edition...
  4. Sun Java studio Mobility 6 2004Q3 and Nokia Developer's Suite 2.2 for J2me deployment

    Just installed and deployed the examples from the 2.2 J2ME and found the integrated deployment in the button bar in Sun Java Studio Mobility 6 is very unreliable, most times does not show connected...
  5. Replies
    8
    Views
    11,122

    OK got it, it was my sound card! Both my machines...

    OK got it, it was my sound card! Both my machines have professional music making sound cards by RME (a 9652 and a Multiface) They both have 24 bit 96K sampling and I think, looking at the log, the...
  6. Replies
    8
    Views
    11,122

    I have found if I run epoc from Visual Studio I...

    I have found if I run epoc from Visual Studio I get the debug output in a window and that shows
    ....
    Out=0, Id=1, Query=1, tag=1, channels=1, freq=48000, bits=16
    Out=1, Id=3, Query=1, tag=1,...
  7. Replies
    8
    Views
    11,122

    I have been trying to install SDK 2.1 for several...

    I have been trying to install SDK 2.1 for several days but I cannot get the epoc emulator to show the Applications, I just get 'Series 60' on the screen then blank. I have tried both WINS and WINSCW...
Results 1 to 7 of 7
×