×

Discussion Board

Search:

Type: Posts; User: badappleFG; Keyword(s):

Page 1 of 4 1 2 3 4

Search: Search took 0.01 seconds.

  1. Replies
    8
    Views
    10,245

    Re: Eclipse 3.1.2 || Eclipse 3.2

    It may be that just need to update to Eclipse 3.2.2
  2. Re: Can't create a new project in Eclipse + Carbide.j

    Can you pull your log and poist it it might be something simple like a plugin conflict..

    log is in your workspace folder

    .metada specifically
  3. Replies
    2
    Views
    6,106

    Re: j2me polish problem

    You might be able to get an answer at the j2me polish forums or if its more NetBeans specific at NetBeans user forums
  4. Replies
    104
    Views
    80,354

    Re: please make available NDS 2 for Linux

    Try MPOwerPLayer.com sdk Both Antenna and EclipseMe support this sdk for Mac people :)

    My bias: jr Antenna project developer:)
  5. Replies
    104
    Views
    80,354

    Re: please make available NDS 2 for Linux

    I add my own single developer name to this request to have a Linux version of NDS(CarbideJ) for Linux..

    As a side note SonyEricsson in it sown developer wiki has directions on how to use their SDK...
  6. Replies
    12
    Views
    8,786

    Re: Query :LG Forum

    A point of clarification:


    WIPI platform holds both C and Java as equal and thus you can in fact code Java ME on WIPI using MIDP 2.0

    WIPI also supports the pre MIDP_ java dialects from Korea...
  7. Replies
    1
    Views
    4,187

    Its the firmware.. contact your poerator and ask...

    Its the firmware.. contact your poerator and ask fro a firmware update.. th next version firmware..4.x.x works fine on Nokia6600..


    proud Nokia6600 owner
  8. Look up the GCF articel son both Nokia and SUn.....

    Look up the GCF articel son both Nokia and SUn..


    it spossible..
    that is how you put J2ME MIDP games on N-Gauge :).. ie through use of GCF to store game file son the card file system..
  9. Replies
    11
    Views
    7,027

    I prefer the ant build centralized approach.. ...

    I prefer the ant build centralized approach..


    IDE: Eclipse
    ANT Tasks for J2ME: Antenna
    UI ib: Synclast UI
    ther Build task libs:AntXras


    Not there is anything wrong with Polish or...
  10. Replies
    2
    Views
    5,020

    I started using Elcipse in 2002 for J2ME MIDp and...

    I started using Elcipse in 2002 for J2ME MIDp and Personaljava anmd have not looked back to NetBeans since than..

    http://www.eclipse.org
  11. I am not sure I meet your requirements.. Let...

    I am not sure I meet your requirements..


    Let me explain..


    While i do have experience on the SYmbian Platform its mainly J2ME andPersonalJava..

    My contributions in the Mobile sapce...
  12. Replies
    1
    Views
    6,537

    I believe its still at $400 per appication.. ...

    I believe its still at $400 per appication..


    But that is for the devices and OEMs lsited..


    I am stil not sure if the other tests lsited ..ie independent testing center fees need to be aded...
  13. Replies
    1
    Views
    3,237

    Am I NuTS????

    Am I nuts to think I can

    Buid a nice Build Framework integrating unit testing, testing, and code analysis in nice fully logged/auditable system to ease the development pains and pangs ofr...
  14. Replies
    4
    Views
    4,479

    yup IUQ deivces are in fact series60 devices...

    yup IUQ deivces are in fact series60 devices smoove..

    SE has what 4?
  15. Replies
    4
    Views
    4,796

    ahem that info is clightly incorrect.. Coimm...

    ahem that info is clightly incorrect..

    Coimm port apis for mIDP2 are an optionla api that some vendor hndsets do have..

    Fro example iden Moto handsets midp1 and midp2 have this api fi they...
  16. Replies
    7
    Views
    76,979

    Okay I see the problem you have, I think.. ...

    Okay I see the problem you have, I think..

    Tehre are specific comammdns under ant or antenna that you can use in yourbuild files to do the calls to the preverifyier and the emulator..

    For use...
  17. Replies
    7
    Views
    4,984

    lets correct the worng fud info.. On Series60,...

    lets correct the worng fud info..

    On Series60, Symbian*a.. which is FP2 you canuse JNI to go between J2ME and C++/SymbianOS

    To get the C++ info you need get the Sereis60 App book series from...
  18. Thread: Platforms

    by badappleFG
    Replies
    1
    Views
    5,010

    there is a series link .. lets see the device...

    there is a series link .. lets see the device might be series40?

    go to front page of forum.nokia.com and click on series40 link on left side..
  19. Replies
    0
    Views
    4,066

    A NOKIA Question for NOKIA Personnel

    I am working on a buildscript framework that integrates source code and compiled code analysis into a nice automated framework..

    At times I will have to extend the sub componets such as J2ME UNit,...
  20. Replies
    3
    Views
    6,881

    Yes, correct series60ver2 does allow apps to run...

    Yes, correct series60ver2 does allow apps to run in background..

    But as always its best to check specs of your target devices during the design/buisness planning stages before everything gets set...
  21. Thread: New to J2ME

    by badappleFG
    Replies
    1
    Views
    4,351

    probably at first you coudl get away with using...

    probably at first you coudl get away with using the mini ide in Sun's wireless toolkitt..you will want wtk22

    there is a ncie tutorial and sample apps included so you can see how to do yoru first...
  22. Replies
    4
    Views
    5,361

    Coudl you perot the firmware version number so in...

    Coudl you perot the firmware version number so in case Noia can help?
  23. Replies
    2
    Views
    5,612

    yes send the code snippet ome as well at...

    yes send the code snippet ome as well at badapple@netnitco.net

    I may spot something you missed..


    Has anyone at Nokia told you what the error coe means yet?

    I have a symbianOS rpgramming...
  24. and you will not have java acces through jn i...

    and you will not have java acces through jn i calls to it until SymbianOS8...
  25. NSD does not fully support bluetooth yet.. ...

    NSD does not fully support bluetooth yet..

    However it should work in Sun WTK2.2 which is beta but has all the correct libraries..
Results 1 to 25 of 90
Page 1 of 4 1 2 3 4
×