×

Discussion Board

Search:

Type: Posts; User: guillaume.lachaud; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.01 seconds.

  1. Re: SmartInstaller fails to install anything to older S3 devices

    Where are we at with this issue ? Any improvements ? We wouldn't like to publish our application and have some users unable to install it.

    Thanks
  2. Re: Deploying fails on Symbian PR1.1

    Hi ! Thanks. This is happening on a phone that has been hard reseted. I am already following the thread there. I wanted to delete this one but was unable to succeed in doing so.
  3. Re: SmartInstaller fails to install anything to older S3 devices

    I can reproduce this on 2 devices from RDA.
  4. Deploying fails on Symbian PR1.1

    Hi !

    I have developed a QtQuick Application with Qt 4.7.4 for Symbian Anna as a target. It is using QtQuick Components 1.1 and have been bundled using SmartInstaller.

    I have no problems at all...
  5. Replies
    3
    Views
    1,037

    Re: TextInput Auto-Complete

    I'll have a try. But I am in Belle already so unfortunately it hasn't been fixed.

    EDIT : It works, thanks
  6. Replies
    3
    Views
    1,037

    TextInput Auto-Complete

    Hi !

    When I am using a textInput on a Nokia N8, everything I type is first interpretated by the auto-suggest feature of the phone. Hence, my TextInput is not notified of characters typed until a...
  7. Re: Screen orientation lock won't work if application is not launched in the right or

    Solved it ! viewer setOrientation should remain in automatic and lock be done with orientationLock property of Page's QtComponent
  8. Screen orientation lock won't work if application is not launched in the right orient

    Hi !

    I am trying to build an application using QtQuick 1.1, Qt 4.7.4 and deploying on a Nokia N8.

    I have locked the screen orientation with :


    ...
  9. Re: QtQUick components missing in SmartInstaller

    The only thing I can see there is the package UID of QtQuickComponents. I cannot use this one for my application.
  10. Accessing images that are not in qrc from a qml that is in qrc

    Hi !

    For convenience, I have put all my images and qml files in a qrc file.Now, I have added a bunch of heavy images. So I cannot compile for Symbian anymore :

    section .data loaded at...
  11. Re: QtQUick components missing in SmartInstaller

    I install my application on drive C:. What should my package UID should be for this to work ?
  12. QtQUick components missing in SmartInstaller

    Hi !

    I am trying to deploy my application to my symbian device that has Anna. It occurs that the application won't launch, complaining for missing QtQuick Components 1.1. So I decided to use...
  13. Replies
    5
    Views
    870

    Re: ListView never gets refreshed

    In fact I could easily do with a workaround : is there a way to scroll a ListView to a specific position(I mean precisely, not using currentIndex or currentItem) ?


    Thanks

    EDIT : DID IT !...
  14. QML Dialog Element and click events

    Hi !

    I am trying to use a QML Dialog Element that use a QML Button Element in buttons. But i can't manage to have any onClicked events fired...

    Any idea ?
  15. Replies
    5
    Views
    870

    Re: ListView never gets refreshed

    Doesn't have any effect. I have noticed that emitDataChanged() works quite well if I haven't added or removed any row in my model, just moved some elements. Problem occurs when I add or remove some...
  16. Replies
    5
    Views
    870

    Re: ListView never gets refreshed

    In fact it seems to work... but my new item only appears when I start scrolling my ListView. If not, ListView is never refreshed
  17. Replies
    5
    Views
    870

    ListView never gets refreshed

    Hi !

    I am developping an application using QtQuick 1.1 and Qt 4.7.4. I have a ListView populated with a QAbstractListModel. When I have changes in my model I want to inform my ListView. But even...
  18. Replies
    5
    Views
    724

    Re: Issues with PixelFormat ?

    And what about symbian devices (I can't test yet) ?
  19. Replies
    5
    Views
    724

    Re: Issues with PixelFormat ?

    Those are 24bits png with alpha channel
  20. Replies
    2
    Views
    596

    Re: PageStack stange behavior

    I have solved it. PageStack was my root element, I had forgotten the Window...
  21. Replies
    1
    Views
    838

    Symbian App root element in QML

    Hi !

    My application is actually using a PageStackWindow as its root element for the application. Works great for Meego but not for Symbian.

    So i have switched this component to use...
  22. Replies
    2
    Views
    596

    PageStack stange behavior

    Hi !

    I am developing a symbian application using the PageStack Component as the root item. As of now I can only deploy in the simulator so may be this problem is specific.

    I have two pages. The...
  23. Replies
    5
    Views
    724

    Issues with PixelFormat ?

    Hi !

    It seems I may encounter issues with the screen of the N950. When I want to display gradients that are drawn in png, I have a lot of ugly stripes. I once had this problem in Android and it...
  24. Re: Result of expression 'pageStack.push' [undefined] is not a function

    Solved it. Iw as missing the PageStack element. But now, I have a black screen on Meego. But it still works great on Simulator...

    UPDATE : Same as one of my previous subject here. Using pre-built...
  25. Result of expression 'pageStack.push' [undefined] is not a function

    Hi !

    I am trying in QML to load a Page in my PageStackWindow.

    Here is my QML code :


    import QtQuick 1.0
    import com.nokia.meego 1.0
Results 1 to 25 of 26
Page 1 of 2 1 2