×

Discussion Board

Search:

Type: Posts; User: MrinalSahani; Keyword(s):

Search: Search took 0.00 seconds.

  1. Re: QA fails when the tester's phone network setup is bad?!

    Sorry for replying late. What details you want, their names will work ? and shall I post the details here or send it to you through mail ?
  2. Replies
    597
    Views
    149,553

    Re: Ovi reports not working?

    Its not working for me also. OVI is superb, developer should develop, take the pain to get it published (Many time they will fail QA expecting network apps to work even without internet), then forget...
  3. Re: QA fails when the tester's phone network setup is bad?!

    I faced the same problem thrice, I mentioned in the comment that this error is due to lack of valid access point saved in the internet settings, and they must check by opening www.google.com in their...
  4. Re: Anybody else noticing the reports are not working?

    They replied to my e-mail after 3 days saying that they are aware of the problem and they are already working on it to fix it. They didn't gave any Latest Estimation for the fix as usual :eek:
    ...
  5. Re: Anybody else noticing the reports are not working?

    For my content also reports are showing 3 days old data. OVI store is working and my apps are getting downloaded as I am getting feedback emails and reviews.

    Someone from OVI team Kindly let us...
  6. Replies
    20
    Views
    10,724

    Re: Faster support for registered publishers

    Hi,

    1. I submitted Trial(Free) and Full(paid) version of my QT-Application.

    2. After 21 days QA got approved and both the Applications got published (as per OVI support team and my Publisher...
  7. Re: Please help me to publish my first QT App

    Thanks, not a problem :-)
  8. Re: Please help me to publish my first QT App

    Finally my App got published after 20 days.
  9. Re: Please help me to publish my first QT App

    Hi Jetrix,

    After how many days of submission your application got published. For me it is 15 days and still no progress :-( . At least they should have told if my content is not proper. I mailed...
  10. Replies
    6
    Views
    970

    Re: Problem with message box

    Hi,

    There is no problem with the code, it is working fine for me. I would suggest to put a break point and check in the debug mode if it is getting hit.

    Regards,
    Mrinal
  11. Replies
    4
    Views
    1,365

    Re: Embed a link over a image or Icon

    Hi,

    You can replace QTextEdit with QWebView. following steps need to be followed to achieve what you are looking for:
    1. Create one QT action object with the functions to handle click on Icon or...
  12. Re: Please help me to publish my first QT App

    Hi Jetrix,

    Thanks a lot for your precious help. I have submitted the application following the steps mentioned in the first link, with "Symbian Signing for Nokia" option. Hope that my app will be...
  13. Please help me to publish my first QT App

    Hi,

    Last week I finished my QT App and registered myself on OVI as a publisher. After mailing to them they provided me with the UID, certificate and KEY.
    Now I am facing problem in submitting my...
Results 1 to 13 of 13
×