×

Discussion Board

Search:

Type: Posts; User: lipos123; Keyword(s):

Page 1 of 8 1 2 3 4

Search: Search took 0.02 seconds.

  1. Replies
    11
    Views
    1,951

    Re: Problem saving a video from an http request

    I have downloaded a 3rd party software that encode the video into H264 and copy it to my device(it works fine), and then I have put the video encoded on the server and try to download it and it works...
  2. Replies
    11
    Views
    1,951

    Re: Problem saving a video from an http request

    So it's a format issue since I downloaded audio files and images using the same algorithm without any error.
    I am stuck and don't know what to do now :S
  3. Replies
    11
    Views
    1,951

    Re: Problem saving a video from an http request

    I already tried downloading some videos that works well on the device, and the result was that some WMV videos are downloaded and opened well, but the others formats like "mp4, 3GPP..." are not...
  4. Replies
    11
    Views
    1,951

    Re: Problem saving a video from an http request

    The file isn't playing in the gallery, neither in the video apps. But when I copy the file on the laptop, it works fine. so I think maybe it's an encoding issue. donno
  5. Replies
    11
    Views
    1,951

    Re: Problem saving a video from an http request

    May any expert or champion help in this issue please....
  6. Replies
    11
    Views
    1,951

    Re: Problem saving a video from an http request

    I forgot to tell you that if i copy the video from my N8 to my desktop, it works well on the laptop.
  7. Replies
    11
    Views
    1,951

    Problem saving a video from an http request

    Hi ,

    I have a problem when downloading a video. It can't be played on Symbian 3 devices. it's downloaded with the same size, but when i go to the video to play it , i got the following error :...
  8. Replies
    9
    Views
    1,431

    Re: Resource problem

    Hi,
    I will use this solution in order to load my images.
    Thanks a lot for your support :)
  9. Replies
    9
    Views
    1,431

    Re: Resource problem

    Hi,
    Yes it is possible, but i don't know how to use pictures from outside the resources.
    Can you advice me please.

    Best Regards,
  10. Replies
    9
    Views
    1,431

    Re: Resource problem

    Hey izinin,

    I've tried the dummy text project and it works fine :S weird??? and what do you mean by checking the project config ? you mean ".pro" ????

    Best Regards,
    Lipos123
  11. Replies
    9
    Views
    1,431

    Re: Resource problem

    Dear izinin,

    I have tried to add 2 and 3 resources (.qrc) to my application and split the images, but the error still appear when running the project on Symbian Device. So it's not a matter of...
  12. Replies
    9
    Views
    1,431

    Resource problem

    Hi all,

    I am facing a problem when adding images to my resources file.
    my resource file is about 27.1 Kb, and everything is working fine.But when I add a new image to the resources, the following...
  13. Replies
    3
    Views
    946

    Re: Email attachment

    Thanks for your reply symbianyucca, I will try this method now, but I was hoping that my first method works by opening the native mail of the symbian device.
    I will get back to you if I faced any...
  14. Replies
    3
    Views
    946

    Re: Email attachment

    Any news about this issue ?
  15. Replies
    3
    Views
    946

    Email attachment

    Hi,

    I am trying to send an Email on Symbian^3 devices with an attachment file.
    The Email is successfully displayed to the user but without the attachment. I have surfed the web and I found and...
  16. Replies
    6
    Views
    1,731

    Re: Getting IMEI on S40 devices

    C3 phones, and the new ASHA mobiles
  17. Replies
    6
    Views
    1,731

    Re: Getting IMEI on S40 devices

    I got your point, but in this case how Whatsapp application is getting the IMEI of the device ?

    Best Regards.
  18. Replies
    6
    Views
    1,731

    Getting IMEI on S40 devices

    Hi,

    I have surfed the web about getting my application signed in order to get IMEI,IMSI... on S40 devices, and I didn't found any useful solutions. All what I got was about signing my application...
  19. Replies
    3
    Views
    1,021

    Re: bearer problem in Qt4.7.4 QtSDK

    No one can help me with this issue ?
    I am using Qt 4.7.4 with mobility 1.0.2. Should I use the new Qt mobility 1.1.2 ?

    Any help ?
  20. Replies
    3
    Views
    657

    Re: Reaching the top of a ListView

    Any update concerning this issue ?
  21. Replies
    3
    Views
    657

    Re: Reaching the top of a ListView

    Yes, but the contentY value doesn't reset to 0 when I scroll up to the top, it keeps decrementing. so how should I detect the top ?
  22. Replies
    13
    Views
    1,245

    Re: Popup outside my application

    I solved it by implementing a real active object and using it like a background thread in my application.
  23. Replies
    3
    Views
    657

    Reaching the top of a ListView

    Hi,

    Is there any method in order to detect the event of reaching the top of a listview ?
    Because I don't want to load all the items inside it. What I need is to display 10 items for examples, and...
  24. Replies
    3
    Views
    1,021

    Re: bearer problem in Qt4.7.4 QtSDK

    Hi,

    I am using QT += network, but when I remove the bearer thing from .pro, the application run without errors but the "QList<QNetworkConfiguration> defaultIap =...
  25. Replies
    3
    Views
    1,021

    bearer problem in Qt4.7.4 QtSDK

    Hi,

    I am facing a problem when adding MOBILITY += bearer to my .pro in a Qt quick application.
    the problem is that a lot of errors occurs when I add the bearer, even on this line "void...
Results 1 to 25 of 192
Page 1 of 8 1 2 3 4
×