×

Discussion Board

Search:

Type: Posts; User: MehulPatel; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.01 seconds.

  1. Replies
    0
    Views
    7,515

    Browser Control API issue

    Hi,
    I am using Browser Control API and have used part of the code from BrCtlSampleApp from SDK.

    Two problems I am facing...
    1.) There is a memory leak somewhere and also I have checked that the...
  2. Replies
    2
    Views
    7,753

    installation of .sis file not supported.

    Hi,
    I have created a project using S60 3rd Edition FP1 SDK.

    I have two Devices N95(OS 9.2, Developer Platform: S60 3rd Edition FP1) and E62(OS 9.1, Developer Platform: S60 3rd Edition). If I...
  3. Replies
    1
    Views
    6,125

    Prevent Incoming SMS Notification Sound

    Hi,
    I can capture SMS in Symbian S60 3rd Edition and can delete as well. But I get incoming SMS notification sound. How do I prevent this? I will be capturing specific SMS targeted for my...
  4. Re: Changin UID3 value STOPS the application from running.

    What settings do I need to change in Carbide.C++ IDE to prevent such behavior?

    I did ask to the Carbide.C++ support team and according to them when you select a project with UI designer then the...
  5. Re: Changin UID3 value STOPS the application from running.

    Hi All,

    I have solved the problem. I was changing all of the UID3 values but the problem was the Carbide.c++ IDE. Since I have selected the symbian project with UI Designer, the IDE adds some code...
  6. Re: Changin UID3 value STOPS the application from running.

    Let me try all the suggestions provided and will keep you updated on this issue.

    Thank you all for your prompt response. Appreciate & love the dedication of this forum members.

    Regards,
  7. Changin UID3 value STOPS the application from running.

    Hi,

    I was developing S60 3rd Edition application and was using default value for UID3 generated by Carbide.C++ IDE

    Now, I need to implement AutoStart functionality and hence required to change...
  8. Replies
    14
    Views
    9,880

    Re: Icon Transparency problem.

    Hi Sorcery & Wizard_hu,

    I created the icon in svg format from scratch and it is working excellent. The speed with which my application loads has improved tremendously. The clarity of the icon is...
  9. Replies
    14
    Views
    9,880

    Re: Icon Transparency problem.

    Hi Sorcery & Wizard_hu,

    I will create an icon from scratch using adobe illustrator and use that. I will keep you updated on this issue.

    Thanks you very much for sharing your knowledge with me....
  10. Replies
    14
    Views
    9,880

    Re: Icon Transparency problem.

    Hi Sorcery,

    I have noticed one thing here. After using the PNG icon, my application launching time has increased. It takes approx. 10 seconds to display the first screen. This was not the case...
  11. Replies
    14
    Views
    9,880

    Re: Icon Transparency problem.

    Hi Sorcery,

    You are precisely correct... The problem is solved. PNG image worked.

    Thanks a lot.

    Regards,
  12. Replies
    14
    Views
    9,880

    Re: Icon Transparency problem.

    Hi,

    The problem is not solved yet.

    I don't know about the format/attributes of SVG/SVGT images. For your study I am including the headers of some SVG & SVGT images I have used to solve the Icon...
  13. Replies
    14
    Views
    9,880

    Re: Icon Transparency problem.

    Hi,
    Thank you for your prompt response...

    Sorcery-ltd - I successfully converted the icon to SVGT format but that did not solve the problem.

    sriky27 - I once tried to converting to SVGT but...
  14. Replies
    14
    Views
    9,880

    Icon Transparency problem.

    Hi,
    I am using SVG icon as my application icon (using S60 3rd Edition, Carbide.C++ Ver: 1.3).

    I can see the icon transparent on my emulator but when I install the application on device, the icon...
  15. Replies
    1
    Views
    8,325

    Multiple HTTP requests how?

    I am using WebClient example provided in Symbian S60 3rd Edition FP1 SDK (...\9.2\S60_3rd_FP1\S60Ex\WebClient).

    The program works well when you send first request but when you send the second...
  16. Replies
    6
    Views
    12,009

    Re: What does HTTPCLIENT 5 panic means?

    Hi,

    I am having this same problem....

    My server sends response in <html><body>Some other tags + data</body></html> and I get the same response on Emulator and NokiaE62 device but when testing...
  17. Re: How do I keep Console application running?

    Thanks for the suggestion...
    Yes, I am going to remove the console at the end. That is kept just to print error messages and other log.
  18. How do I keep Console application running?

    Hi,

    I have created a console application which will autostart when the device reboots. (using Startup List Management API)

    I have created a CConsoleBase object in it. Now, the main...
  19. Replies
    10
    Views
    11,758

    Re: SMS remains in Outbox in "Waiting" state.

    Hi,

    You did not get my point.

    The device is already ON but just the screen light is turned OFF. When the user wants to use the device, S/he may press the power button (i.e red button usually)...
  20. Replies
    10
    Views
    11,758

    Re: SMS remains in Outbox in "Waiting" state.

    Hi Kiran,

    One more question...

    I want to start my application when the device screen turns ON. That is when the user starts using the device and the back light turns ON.

    Where should I be...
  21. Replies
    10
    Views
    11,758

    Re: SMS remains in Outbox in "Waiting" state.

    Thanks a lot Kiran,

    The answers are really helpful... Thanks once again.

    Best Regards,
    Mehul
  22. Replies
    10
    Views
    11,758

    Re: SMS remains in Outbox in "Waiting" state.

    Hi Kiran,

    Thank you for the reply.

    I will surely compare my code with your code and see if it works.

    I have used RSendAs API for now which is quite simple to use.

    I also need to receive...
  23. Replies
    10
    Views
    11,758

    Re: SMS remains in Outbox in "Waiting" state.

    MY CODE IS AS FOLLOWS:
    ======================

    // Client-side MTM registry.
    iClientMtmReg = CClientMtmRegistry::NewL(*iSession);

    //3rd: edition notice: If capabilities are missing,...
  24. Replies
    10
    Views
    11,758

    SMS remains in Outbox in "Waiting" state.

    Hi,

    I am trying to send an SMS using Series 60 3rd Edition FP1. The message remains in "Waiting" state in Outbox. I do not get any errors and everything runs fine. How do I solve this problem?...
  25. Use of Browser Control API in Multi-view application

    I am using Browser Control API in my multiview application which is a bit complicated.
    I am able to display the browser control and load the html page. But there are few problems which needs to be...
Results 1 to 25 of 29
Page 1 of 2 1 2
×