×

Discussion Board

Search:

Type: Posts; User: lballo; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.01 seconds; generated 2 minute(s) ago.

  1. Replies
    45
    Views
    48,503

    Re: Help a internal RMI registry port number.

    Hi folks,
    I read about 1.6.0_29.
    Sounds fine but I've got 1.6.0_23 (Windows 7 64-bit) and I'm experiencing the same issue.
    That's weird issue prevents me from using emulator.

    ----
    Sorry...
  2. Re: ERROR: Executing SVGTBINENCODE failed when i compile a existing GUI with Qt sdk

    Find svgtbinencode.exe in Explorer, open Properties, goto Compatibility page and set compatibility mode to "Windows Vista SP2".

    Actually I'm running PC with Windows 7.
  3. Re: ERROR: Executing SVGTBINENCODE failed when i compile a existing GUI with Qt sdk

    Hi,

    Try to set svgtbinencode.exe compatibility options to "Vista SP2".
    It works for me.
  4. Replies
    1
    Views
    2,059

    [moved] Multi-language SIS not ask language

    Hi folks,

    Observing strange behavior of my multi-language SIS(EN,SP):
    1. On my 5800 it doesn't ask user to select language in some circumstances.
    v40.0.005.204.003 (ls 05, RM-356)

    If I set...
  5. Replies
    5
    Views
    4,012

    Re: SetCharacterSetL has no effect

    Hi folks,

    I see the thread was died.
    It's a very pity.

    I took a little investigation into source codes of Symbian.

    It looks like RSendAsMessage::SetCharacterSetL invokes (through a number...
  6. Replies
    5
    Views
    4,012

    Re: SetCharacterSetL has no effect

    Hi guys,

    I wonder there's no example of sending email which is really working.
    SDK and Wiki examples use RSendAs which works wrong with Unicode messages.
    Could you guys post something for...
  7. Replies
    3
    Views
    3,074

    Re: RSqlDatabase, getting ROWID

    It's great.

    Unfortunately I couldn't find sqlite*.h headers in S60v5 SDK.
  8. Replies
    3
    Views
    3,074

    RSqlDatabase, getting ROWID

    Hi folks,

    I'm trying to use RSqlDatabase.
    I read it is based on SQLite.

    I insert into table.

    Here's the problem: how to obtain ROWID of newly created row?

    PS. I remember SQLite provides...
  9. Replies
    3
    Views
    2,772

    Re: 5800, using own ttf font

    Hi aficianado_001,

    Tried to use GetNearestFontToDesignHeightInTwips. The same result.
    Saw many (but may be not all) articles on this forum & Wiki.

    Didn't find answer or description.

    If it...
  10. Replies
    3
    Views
    2,772

    Re: 5800, using own ttf font

    Hi all,

    Anybody?
    Any ideas?
  11. Replies
    3
    Views
    2,772

    5800, using own ttf font

    Hi folks,

    I'm trying to use own ttf font in my app.
    Working as suggested (http://wiki.forum.nokia.com/index.php/TSS001192_-_Using_application-specific_custom_fonts):
    1. ttf is located at...
  12. Replies
    4
    Views
    4,354

    Re: 5800, hebrew letters

    Hi folks,

    Just tried to replace system fonts with Times New Roman from my PC to achieve Hebrew letters.
    http://thesymbianblog.com/2009/01/27/how-to-change-fonts-on-the-5800/

    And see no changes...
  13. Replies
    1
    Views
    3,315

    Re: RSendAsMessage::SendMessage, 5800

    Investigated more.
    Exact use-case looks like this:
    1. Start CPeriodic timer with Idle priority, interval 200 msecs. On tick, redraw container (animation, operation status controls)
    2. Call...
  14. Replies
    3
    Views
    3,216

    Re: S60v5 build after Daylight Saving Time

    It looks like problem disappeared yesterday.
    Will wait for another time shift :)
  15. Replies
    3
    Views
    3,216

    Re: S60v5 build after Daylight Saving Time

    Carbide was on when time was changed. I rebooted PC later when I saw build issues described below.

    Anyway, just slightly modified GCCE.MAKE to get additional information about make-process.
    Ooh,...
  16. Replies
    3
    Views
    3,216

    S60v5 build after Daylight Saving Time

    Hi folks,

    I'm using S60v5 SDK, Carbide, Windows Vista.
    Time was shifted back to one hour this night.
    Since today's morning I'm seeing Build is unpredictable.
    Sometimes it compiles unchanged...
  17. Replies
    3
    Views
    3,718

    Re: 5800, playing DRMed audio

    Hi folks,

    In my case, there was WM DRMed content (EFileType==3).
    For now, CDrmPlayerUtility doesn't allow to play WM DRMed content.
  18. Replies
    1
    Views
    3,315

    RSendAsMessage::SendMessage, 5800

    Hi folks,

    I'm using RSendAs and RSendAsMessage for sending emails. Short text plus file which size is about 20kb.
    RSendAsMessage::SendMessage request completes in two or more minutes.
    When I...
  19. Replies
    4
    Views
    4,354

    Re: 5800, hebrew letters

    Thank you guys.

    First of all I'm disturbed by empty labels instead of "bricks".
    It is not so easy (for end-user) to get that language is not supported.

    Thank you again.
  20. Replies
    4
    Views
    4,354

    5800, hebrew letters

    Hi folks,

    I've got a 5800 with language set 23 (so called "china" phone).
    Texts in herbew appear as spaces (not "bricks").
    I see it in my app as well as in Media Player (song's title and...
  21. Replies
    2
    Views
    3,966

    Re: BrCtl, delete cookies

    Hi chenziteng,

    Thank you for your pointing.

    S60WebKit is a great thing.


    I've traced through the sources that CBrCtlInterface::ClearCache should clear all cookies too.
    However I see...
  22. Replies
    2
    Views
    3,966

    BrCtl, delete cookies

    Hi folks,

    Is there any way to delete cookies accepted by BrCtl object?

    PS. I'm writting app under S60v5 platform
  23. Replies
    7
    Views
    6,528

    Re: 5800, SetDisplayWindowL

    Yep,

    Use DrawNow instead of DrawDeferred. And use DrawNow before calling SetDisplayWindowL.
  24. Replies
    2
    Views
    4,281

    Re: 5800, Launch Browser doesn't work

    Thanks. With SwEvent SendMessage works fine.
  25. Replies
    2
    Views
    4,281

    5800, Launch Browser doesn't work

    Hi folks,

    I'm trying to launch browser for openning URL according to
    http://wiki.forum.nokia.com/index.php/How_to_Launch_Browser_in_3rd_edition
    As per the article, there're no capabilities...
Results 1 to 25 of 50
Page 1 of 2 1 2
×