×

Discussion Board

Search:

Type: Posts; User: asoinio; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.01 seconds.

  1. Replies
    1
    Views
    6,243

    Re: Send Ui CMessageData Got eror by carbide C++

    You must add #include <cmessagedata.h> to your code, CMessageData is only defined as an abstract class in sendui.h.
  2. Replies
    2
    Views
    7,211

    Re: Nokia Mobile Internet Toolkit for vista

    Hi Ron,

    Ancient thread, I know, but I'll try my luck. :)

    What newer tools would you suggest for OMA DRM content creation?
  3. Replies
    11
    Views
    9,086

    Re: location, speed and course

    So this does not work for you in N73, N80 or E90?

    Works for me in N95, i.e. I get speed and course on the device.
  4. Replies
    11
    Views
    9,086

    Re: location, speed and course

    Try this:


    Criteria cr = new Criteria();
    cr.setSpeedAndCourseRequired(true);
    locationProvider = LocationProvider.getInstance( cr );

    Works at least in N95.

    Haven't used Nokia emulators for...
  5. Replies
    3
    Views
    7,735

    Re: N95: speed and course

    Just to help anyone else looking for this info: Yes, this helps and enabled speed and course from N95.
  6. Re: Questionnaire about RDA devices / firmware versions

    About the Samsung SGH-i450: Could you fix the IMEI in the info-box, or just remove it from there?

    I spent some time wondering why my app won't install, until I found the correct IMEI information...
  7. Replies
    12
    Views
    11,049

    Re: [ann] Uikludges 0.2

    Hi! Thanks for the info. The google code page is indeed working now, and with the instructions from that page I finally got it working. I had not updated the UID in the package, I guess that was one...
  8. Replies
    12
    Views
    11,049

    Re: [ann] Uikludges 0.2

    Update: Import is not working after all. It just only gives the error the first time I import the library, after that it looks likes it works but I guess does not as I don't see the methods.


    ...
  9. Replies
    12
    Views
    11,049

    Re: [ann] Uikludges 0.2

    @croozeus: Thanks for you ultra-fast reply, I wasn't really even expecting anyone to reply to that! Yes, I did sign the package. My guess is that my environment is somehow messed up and does not...
  10. Replies
    12
    Views
    11,049

    Re: [ann] Uikludges 0.2

    I found an older version of this source from:

    http://wiki.opensource.nokia.com/projects/PyS60_creating_extensions#Getting_the_sources_for_example_2

    Download requires SVN. Seems to work ++ I got...
  11. Replies
    12
    Views
    11,049

    Re: [ann] Uikludges 0.2

    I am getting "502 Server Error" from the google code page. Is is just me?
    Anyone care to put the project ZIP file somewhere else?
  12. Re: MIDP2.0 Push Registry Feature in Windows Mobile

    pmramprasath: I had similar experiences with Sun's WMA example on a HTC P3300 (Windows Mobile 5.0). What device are you using?

    My guess is that this is related to the fact that the JVM in the...
  13. Re: Application installation kills phone - anyone have knowledge about S60 bootup?

    @antonypr: Thanks a lot for the additional info! Does not help the client, but it is nice to be able to share some of the pain. :)

    @ltomuta: I emailed some additional details to fn.support.
  14. Re: Application installation kills phone - anyone have knowledge about S60 bootup?

    @antonypr: Thanks for the info -- sounds really nasty. Is there any public documentation about this issue?

    This exact case should however not be what is happening for my client, if it is related...
  15. Re: Application installation kills phone - anyone have knowledge about S60 bootup?

    @ltomuta: I would send a private message, but I could not find a way to do that... Am I just being blind? Only thing I could find was "Send a message via email to ltomuta" on your profile, but that...
  16. Re: Questionnaire about RDA devices / firmware versions

    Thanks for the quick action! I'm still waiting to get a new DevCert for testing on this device, they are having some issues at symbiansigned.com...
  17. Re: Application installation kills phone - anyone have knowledge about S60 bootup?

    OK, very interesting. :) Would the pencil key trick bypass this behavior and allow the phone to boot?
  18. Re: Application installation kills phone - anyone have knowledge about S60 bootup?

    Thanks for your reply, wizard_hu_!

    Believe me, we have tested these components quite a lot, and have at least thousands of clients already using the exact same versions -- the R&D changes were...
  19. Application installation kills phone - anyone have knowledge about S60 bootup?

    We had this unfortunate event recently, and I am now wondering what really happened. Any information or ideas where to ask are appreciated.

    We delivered a quickly tested R&D version of our S60...
  20. Re: Questionnaire about RDA devices / firmware versions

    Btw, don't know if you are already aware of this but there is one limitation in RDA: When using direct screen access to draw to the screen (we use the CMMFDevVideoPlay and CDirectScreenAccess-classes...
  21. Re: Questionnaire about RDA devices / firmware versions

    Thanks a lot! These both are fine for my testing purposes, maybe the earlier one would be the best.
  22. Re: Questionnaire about RDA devices / firmware versions

    Hi!

    I would be interested in N95 8GB with some of the previous firmware versions -- our application has a bug introduced by 15.0.015 SW, and I would like to test my fix with the older SW as well....
  23. Replies
    4
    Views
    5,718

    Re: about On-Device-debug problem

    Hi all,

    I had the same problem. I am using Windows Vista, Carbide 1.2.2 and SDK 3rd FP1. For me debugging worked fine for a few months, but then suddenly stopped working , giving this same error...
  24. Replies
    4
    Views
    5,187

    Re: Can not reinstall Carbide.C++ (Vista)

    Thanks for the tip, Emulation! I was however not getting even the "select destination folder"-screen.

    I did get this solved, my problem was that the downloaded Carbide.c++_v1.2.exe was corrupted...
  25. Replies
    4
    Views
    5,187

    Re: Can not reinstall Carbide.C++ (Vista)

    Thanks for the pointer Kiran, but I have already studied that page and I used that information to get Carbide.C++ installed and running the first time.

    Now that I need to install it again, I am...
Results 1 to 25 of 31
Page 1 of 2 1 2
×