×

Discussion Board

Search:

Type: Posts; User: effect; Keyword(s):

Search: Search took 0.00 seconds.

  1. Replies
    1
    Views
    6,852

    Re: 'Theme Corrupted' on activation on phone

    this has been discussed here several times already.

    Export your theme with Carbide.ui 3.1, not 3.1.1
    Than it should work
  2. Replies
    7
    Views
    12,311

    Re: certificate error for e61

    good to help you
  3. Replies
    7
    Views
    12,311

    Re: certificate error for e61

    did you change in program manager the option 'software installation' to all and 'online cert check' to off?

    when did you create your cert? they expire after a certain time
  4. Replies
    19
    Views
    24,485

    Re: Carbide.ui 3.1 Theme and N73 background trouble

    good to know, that YOU solved the problem :cool:

    see here: http://discussion.forum.nokia.com/forum/showthread.php?t=105602
    and here:...
  5. Replies
    8
    Views
    12,601

    Re: Carbide.ui theme corrupted in n73

    hey guys, I discovered this to be a problem with 3.1.1.
    Try to export your themes with 3.1 and it should work
  6. Re: Propable solution "broken/defective" theme message

    damn case sensitivity

    This should work:
    http://home.arcor.de/deepflash/Engine.zip

    Thank you very much for your efforts
  7. Re: Propable solution "broken/defective" theme message

    The broken theme, exported with 3.1.1 is here:
    http://home.arcor.de/deepflash/engine.zip

    do you need the good one, exported with 3.1 too?

    It is all fine untill chosing the theme at the phone,...
  8. Propable solution "broken/defective" theme message

    I had the error message "broken theme" when selecting them on the phone with 3 of my themes.
    Tried almost everything.
    Now I uninstalled 3.1.1 and installed 3.1 again.
    Works like a charm now :)
  9. Replies
    30
    Views
    25,883

    Re: org.xml.xas.SAXParseException

    I signed the theme Engine with 3 different keys, one generated by myself and two generated by carbide.ui. Didn't work with any of them. Forgot to mention, that phantomas tried it too to export my...
  10. Replies
    30
    Views
    25,883

    Re: org.xml.xas.SAXParseException

    oh sorry, the link is actually the same but there is a capital in the name:
    http://home.arcor.de/deepflash/Engine.zip
    Will try to use another certificate.


    Thank you very much for the solution...
  11. Replies
    30
    Views
    25,883

    Re: org.xml.xas.SAXParseException

    Hi guys!
    I have the same problem here.
    I created the theme with 3.1. Doesn't work anymore with 3.1 and 3.1.1
    The theme is here: http://home.arcor.de/deepflash/effect.zip

    I also have another...
Results 1 to 11 of 11