×

Discussion Board

Search:

Type: Posts; User: stone.chao; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.01 seconds.

  1. Re: Memory problem? memory allocation limitation?

    Thanks! I am checking the code.
    Is there any memory limitation of an application or a thread in the application?
    I google for a while but didn't get any information about it.

    Thanks~
  2. Replies
    5
    Views
    3,729

    Re: openUrl does nothing in N900

    hi!
    I tried this code QDesktopServices::openUrl(QUrl("http://www.google.com"));
    and include <QDesktopServices> and <QUrl> in the .cpp file.
    But it seems did nothing.
    Should I install any...
  3. Re: application stucks at gst_app_sink_pull_buffer call

    Hi!
    I have the same problem. Klen's example is very good.
    But after I added an additional timer to work with Gst::Pipeline, it cause the blocking problem.
    Don't understand why was that.
    Does the...
  4. Re: buildpackage fail when making .deb file

    I still have no luck of building .deb with source.
    Since I just want to release the execution file, I found there is one good guide which provide by TNiga....
  5. buildpackage fail when making .deb file

    Dear all:

    I'd like to package my program to .deb file.
    Don't know why my program has error when buildpackage with ' dpkg-buildpackage -rfakeroot -b'
    However, it works fine if I use 'make' under...
  6. Memory problem? memory allocation limitation?

    hi! all:

    I've have a very strange error. Wonder if it caused by memory problem.

    I have 2 function A and B in my program.
    A will call B.
    so it looks like :

    function A{
    printf("show 1");
  7. Replies
    3
    Views
    3,629

    Re: An Example For Gstreamer + OpenCV

    Thanks! Just want to make sure about this.
    I think it's maybe more easier to do image processing if getting clear frame via applying auto-focus.
    Just a thought. :)
  8. Replies
    3
    Views
    3,629

    Re: An Example For Gstreamer + OpenCV

    Dear Teng:
    May I know if you handle auto-focus issue in this program?
    The program works on my N900 without auto-focus.
    Thanks!
  9. Replies
    3
    Views
    1,065

    Re: Build Development environment

    Dear Daniil, Thanks a lot for your help!
    So only Qt library can be used in Qt creator?
    If I'll use other package or library, I should always go with Maemo SDK.
    Am I right?
  10. Replies
    3
    Views
    1,065

    Build Development environment

    Dear all:

    I need to re-build the development environment for maemo on Ubuntu9.10 AGAIN since my hard drive was dead. :eek:

    I wanna to develope a Qt camera application for N900.
    But I am...
  11. Replies
    2
    Views
    1,198

    Re: GDigicam installation

    Thanks! Daniil.
    I'll try it later.
    My hard disk was dead recentlly.
    It's sad that I need to build everything from the start.
  12. Replies
    2
    Views
    1,198

    GDigicam usage

    Thanks! It works in sbox.
    May I know how to make this library can be seen in Qt creator?
    Qt creator still complain no such file when building project.
    addition setting in qmake and make?

    Maybe...
  13. Replies
    1
    Views
    1,323

    GDigicam installation

    hi!
    I am trying a example which is Qt camera application work with GDigicam. http://blogs.igalia.com/magomez/2010/06/a-camera-using-gdigicam-and-qt/

    To make it compile without error in Qt...
  14. Replies
    10
    Views
    1,627

    Re: How maemo examples can run on N900?

    Since I upgrade the firmware to PR1.2,It can work with Nokia QT SDK beta now.
    But only in Qt creator.If I copy the file and put it in MyDocs on N900. It seems can't be executed nor double click...
  15. Re: Have to upgrade to PR1.2 for Nokia At SDK 1.0 beta?

    It listed errors about some package libqt4-dbus libqt4-gui libqt4-maemo5 libqt4-multimedia xxxxx
    Sorry, I've lose that error message now...I've upgrade the firmware.
    (so need to buy a new one for...
  16. Re: Have to upgrade to PR1.2 for Nokia At SDK 1.0 beta?

    Dear Daniil:
    Thanks a lot for your help,really!
    I still encountered error when try to install libqt4.
    So I decide to get a N900 for my own and upgrade the firmware as your suggestion.
    It's a long...
  17. Re: Have to upgrade to PR1.2 for Nokia At SDK 1.0 beta?

    I download the file 'libqt4-maemo5_4.6.2~git20100401-0maemo1+om5_armel.deb'
    and I change directory to the folder , run 'dpkg -i libqt4-*.deb'
    It try to install but complain version of libqt4-gui,...
  18. Re: Have to upgrade to PR1.2 for Nokia At SDK 1.0 beta?

    it shows cannot access archive: No such file or directory
    Errors were encountered while processing: libqt4-*.deb

    Do I need to adjust catalogs setting in Application Manager?
  19. Re: Have to upgrade to PR1.2 for Nokia At SDK 1.0 beta?

    I remove qt4.6.2 by 'apt-get remove libqt4-maemo5-core'.
    And I tried to install it again by take the latest file 'libqt4-maemo5_4.6.2~git20100401-0maemo1+om5_armel.deb' from...
  20. Re: Have to upgrade to PR1.2 for Nokia At SDK 1.0 beta?

    Thanks. I download libqt4-maemo5_4.6.2~git20100401-0maemo1+om5_armel.deb
    But its not installing and throwing below error.
    Unable to install "libqt4-maemo5"
    Incompatible application pacekage
    ...
  21. Replies
    10
    Views
    1,627

    Re: How maemo examples can run on N900?

    Yes. since I got this test example ran on scratchbox.

    The result of dpkg -l "libqt4-*" is kind of strange.
    I have 4.5.3 and 4.6.2 both.
    all names of 4.6.2 components begin with libqt4-maemo5-xxx...
  22. Re: Have to upgrade to PR1.2 for Nokia At SDK 1.0 beta?

    Thanks!
    But it shows the following information.

    Package libqt4-maemo5 is not available, but referred to by another package.
    This may mean the package is missing, has been obsoleted, or is only...
  23. Replies
    10
    Views
    1,627

    Re: How maemo examples can run on N900?

    Hi! Daniil:
    Thanks!
    But Still the same...

    May I know how to make sure the Qt version on N900 ,especially download more than one version Qt example from app manager.
  24. Replies
    10
    Views
    1,627

    Re: How maemo examples can run on N900?

    It shows Permission denied as the following.
    /bin/sh: ./test: Permission denied
    So I use : sudo ./test
    then It will show prompt but nothing happened.
  25. Re: AR applications on N900 (OpenCV, Gstreamer, QGLWidget)

    Dear Klen:
    You are so kind to share your excellent work. Thanks!

    May I ask if your N900 already upgraded to PR1.2?
    Since I copy DistanceQT in the tar file to my N900 and also do 'apt-get install...
Results 1 to 25 of 46
Page 1 of 2 1 2
×